Bajar de J 3.3.1 a J 3.2.4  

 
Juan
 Juan
Reputable Member

Hola,
Estoy desarrollando una web para un cliente en J 3.3.1.
Tengo que instalarla en su hosting una vez la termine. Me dicen que tienen PHP 5.3.3. Según tengo entendido J 3.3.1 no corre sobre PHP 5.3.3, por lo que tendría que hacerle un downgrade al Joomla para ir a un J 3.2.4. ¿Es así?
Si es así, ¿cómo podría hacer el downgrade?
Gracias de antemano,
Juan

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/07/2014 11:25 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan,

No se puede realizar un "downgrade" (bajada) de versión en Joomla, eso no existe.

Puedes restaurar una copia de seguridad anterior a la actualización "si hiciste copia de seguridad cuando tenias Joomla 3.2.4

Sobre lo de correr o no en PHP 5.3, te indico que TODAS las versiones de Joomla 3. corren bajo PHP 5.3. Joomla 1.5.x corre solo baja PHP 5.2 y versiones anteriores y Joomla 2.5.x corre bajo PHP 5.2 y puede correr bajo PHP 5.3 (principalmente si usas VirtueMart).

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/07/2014 11:29 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro