BreezingForms no se visualiza en la web el mensaje de campo vacio en el formulario  

 
Diego Pedrosa
 Diego Pedrosa
Usuario experto

Buenos días,
Me he instalado BreezingForms y he creado un formulario, el caso es que si le doy vista previa funciona todo bien, sale los mensajes de error si las casillas están en blanco (algunas que he solicitado),
Hasta aquí bien.

Pero cuando lo paso a producción que se vea el formulario desde la web, no sale los mensajes de error si dejas algún campo obligatorio en blanco.

Me puedes ayudar,
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/12/2016 8:01 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Te refieres al formulario de contacto?

Si que veo que se ve correctamente cuando no coloco datos sale error (ver imagen adjunta)

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/12/2016 10:59 pm

Cursos Gratuitos WordPress

Diego Pedrosa
 Diego Pedrosa
Usuario experto

perdona, no es el formulario de contacto es el de presupuesto que está en el menu de opciones de la web, uno nuevo que me he creado.

si dejas los campos vacíos sin dar datos, nombre, dirección, etc, puedes ir al siguiente página sin solicitar los datos, o que te diga que están vacíos, si lo haces desde la aplicación en el momento del diseño del forumulario con el breezingforms, en vista previa, si funciona.

ResponderCitar
Respondido : 06/12/2016 8:21 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que si que me aparecen errores cuando trato de hacer siguiente sin llenar los datos.
La forma en la que se muestran los mensajes son diferentes por que posiblemente has usado otro modo de contrucción de formulario.

Si no es esto a lo que te refieres detalla un poco más para reproducir el problema.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/12/2016 5:31 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Diego Pedrosa
 Diego Pedrosa
Usuario experto

Gracias por la información, creo qeu ha sido por no poner iFrame en el menu de opciones del Joomla, unas de las posibles causas.

lo que he hecho es copiar el formulario que funcionaba bien adaptar los campos al nuevo formulario y ha funcionado, no lo entiendo, pero, he estado viendo en dos pantallas las diferencias y todo estaba bien, pero no funcionaba el segundo. así que copiar el bueno y listo..

perdona por las molestias causadas, pero cuando uno está loco hay que ir a foro a pedir ayuda..

gracias
diego

ResponderCitar
Respondido : 06/12/2016 6:23 pm

Por favor Iniciar Sesión o Registro