Cambiar a HTTPS dañó el botón de twitter  

 
Magdiel
 Magdiel
Nuevo usuario

Desde que pasé a https (conexión segura) he encontrado algunos problemillas (en la publicidad google Adsense, en videos, etc). Casi todos los he arreglado por mi cuenta (era de agregar https en los links).

Pero por más que reviso, no he podido arreglar el botón de twitter que aparece al final de cada artículo (ya no se ve bien). Y lo peor es que desde la web no funciona (aparece algo de share) cuando antes aparecía el título del artículo y el link, listo para darle "enviar". En el teléfono mobil funciona pero luego de intentar varias veces.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/07/2018 2:46 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Asumo que este botón lo crea alguna extensión que estas usando, podrías probar desinstalar e instalar la extensión nuevamente.

Si sigues con problemas lo más práctico sería evaluar otra extensión con funcionalidad similar.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/07/2018 6:21 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Magdiel
 Magdiel
Nuevo usuario

Jhon,

Pero la verdad es que esos botones venían con la plantilla y no tengo idea en qué parte del código se generan. Seguiré intentando arreglarlo.

Saludos.

ResponderCitar
Respondido : 21/07/2018 12:33 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Magdiel.

¿ Que plantilla utilizas ?
Si forma parte de la plantilla tienes que tener alguna extensión ( Modulo, plugin, componente ) de redes sociales o en la configuración de la plantilla alguna opción para activar o desactivar redes.

Tienes extensiones para el tema de redes que podrías utilizar :
-> https://extensions.joomla.org/extensions/extension/social-web/social-share/fast-social-share/

Si forma parte de tu plantilla supongo que tendrás actualizaciones de la plantilla que solucionaran ese problema, comprueba si tienes alguna actualización.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 21/07/2018 11:09 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Magdiel
 Magdiel
Nuevo usuario

Mil gracias Jhon y Pepe,

Efectivamente el problema era de des-instalar e instalar de nuevo la extensión de social media. De hecho, entré en el link e instalé esa nueva extensión para redes sociales. No sólo aparecía bien el botón de twitter con esta nueva extensión sino que arregló el botón generado por la anterior extensión.

A la final me quedé con la extensión de fast-social-share. Se ven mucho mejor todos los botones.

Mil gracias!!!

ResponderCitar
Respondido : 22/07/2018 1:43 am

Por favor Iniciar Sesión o Registro