Avisos
Vaciar todo

Cambio de artículo no se refleja en versión móvil  

 
Alejandro Ortega
 Alejandro Ortega
Estimable Member

Buenos días,

He cambiado de artículo en un menú, pero en la opción móvil me sale el antiguo, y si despublico el antiguo sale error 404.

Contenido solo visible a usuarios registrados

Citar
Respondido : 12/05/2016 10:48 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alejandro.
Es muy extraño que cambie el articulo de verlo en el ordenador que en el móvil ya que solo existe ese articulo, pueden haber diferencias en el diseño por el tema de responsive pero no en el articulo en si.

Probaste si desde otro móvil te pasa lo mismo?
Esto es lo que yo veo:

Un saludo

ResponderCitar
Respondido : 12/05/2016 10:58 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Alejandro Ortega
 Alejandro Ortega
Estimable Member

Lo he probado con otro móvil e igual, es la mobile version la que señala al artículo antiguo

Saludos

ResponderCitar
Respondido : 12/05/2016 11:05 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alejandro.
Lo estoy probando con un android y la única diferencia de uno al otro son los botones de seleccionar la localidad que el la versión móvil aparece en un circulo, por lo demas lo veo igual.

Puedes adjuntarnos una captura con las diferencias de uno y otro?

Un saludo

ResponderCitar
Respondido : 12/05/2016 11:13 am

Cursos Gratuitos WordPress

Alejandro Ortega
 Alejandro Ortega
Estimable Member

Es que ese es el cambio (de momento, tengo que hacer más), el que tiene círculos es el artículo antiguo, y el que va en azul el nuevo.

Saludos

ResponderCitar
Respondido : 12/05/2016 11:15 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alejandro.
Los dos artículos se llaman igual?
Disculpa por tantas preguntas pero estoy revisando la web y necesito encontrar los dos artículos.

Un saludo

ResponderCitar
Respondido : 12/05/2016 11:30 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alejandro Ortega
 Alejandro Ortega
Estimable Member

No, el antiguo está renombrado con la palabra obsoleto delante:
Contenido solo visible a usuarios registrados

Saludos

ResponderCitar
Respondido : 12/05/2016 11:37 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alejandro.
Prueba a crear una categoría ' Obsoleto ' y añade ese articulo a esa categoría, comprueba si así funciona, sino tendremos que crear un re-direccionamiento.

Un saludo

ResponderCitar
Respondido : 12/05/2016 11:50 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alejandro Ortega
 Alejandro Ortega
Estimable Member

Lo he movido a la categoría blog temporalmente y nada, sigue.
Antes que redireccionar machaco el artículo original con los cambios, pero no creo que esa sea la solución a medio plazo.

Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 12/05/2016 11:59 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.
Lo acabo de ver en un android y aparecen los botones azules ya no salen los círculos.
Puedes confirmármelo?

Un saludo

ResponderCitar
Respondido : 12/05/2016 12:29 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alejandro Ortega
 Alejandro Ortega
Estimable Member

Hola Pepe,

Sigue el artículo antiguo, es más, aparece la dirección web pero acabada en ?id=31 , que es el artículo obsoleto.

Lo he probado con con tres navegadores, google, chrome y firefox, dos móviles, y eliminado el historial previamente.

Saludos

ResponderCitar
Respondido : 12/05/2016 3:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Actualmente lo veo correctametne en movil, te adjunto imágenes, además veo la url correcta.

Tendrias que enviar algunas capturas de pantalla de tu movil

Por otro lado en tu web veo un código html que ya te había comentado en un inicio

<!--

Es incorrecto, puedes abrir un nuevo hilo de discusión para esto, o comentarnos si has modificado algo

Saludos.

ResponderCitar
Respondido : 12/05/2016 7:33 pm

Cursos Gratuitos WordPress

Alejandro Ortega
 Alejandro Ortega
Estimable Member

Muchas Gracias Jhon,

Ya se donde estaba el error, entraba a través el botón CURSO PRESENCIAL, y aunque la ruta era la correcta, la url asignada era la antigua, no se cambia automáticamente, y eso debía de generar algún tipo de conflicto.

Muchas Gracias a tí y a Pepe.

En cuanto al código que me indicas, no sé muy bién a qué te refieres, si me lo aclaras y lo consideras necesario abro un hilo al respecto.

Gracias

ResponderCitar
Respondido : 12/05/2016 9:18 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Que bueno que lo solucionaste, siempre tienes que tener en cuenta la ruta o alias del articulo generado que es lo que entiendo te causo el problema.

Por otro lado, con respecto a las etiquetas html, si ves el código fuente de tu sitio web con el botón derecho verás lo que te comento. Pero mejor abrir un nuevo hilo sobre esto y no mezclar temas.

Saludos.

ResponderCitar
Respondido : 12/05/2016 10:27 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación