¿Cómo quito los subtítulos? Joomla!3 /Onepage  

Página 1 / 2
 
Jordi
 Jordi
Usuario activo

¿Cómo lo hago para quitar este tipo de subtítulos?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/12/2013 2:26 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Para hacer esto vete en la administración de Joomla a Extensiones->Gestor de idiomas y en la parte izquierda pulsa en Modificaciones. Como veo que actualmente se está mostrando el texto "TPL_SUBTITLE_CONTACTE_CON_NOSOTROS" entiendo que falta la constante.

Pulsa el botón Nuevo. En el parámetro Constante del idioma pon TPL_SUBTITLE_CONTACTE_CON_NOSOTROS y en el parámetro Texto pon el texto que quieras mostrar. En el caso de que no quieras mostrar ningún texto deja el parámetro Texto vacío.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/12/2013 4:19 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi
 Jordi
Usuario activo

Vuelvo a tener el mismo problema porque estoy editando el modulo de los pop ups, y lo he intentado cambiar desde profiles y desde Modificaciones (del Gestor de idiomas), y pese a que se guarda todo correctamente, me sigue fallando cuando cargo la pagina.

ResponderCitar
Respondido : 24/12/2013 1:10 pm
Jordi
 Jordi
Usuario activo

Además debajo los pop ups me aparece como un "espacio para pop up" alargado, que queda francamente mal. ¿Cómo puedo solucionar ambos problemas? GRACIAS!

ResponderCitar
Respondido : 24/12/2013 1:13 pm

Cursos Gratuitos WordPress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Verifica si después de aplicar los cambios utilizando el Profiles estos realmente quedan aplicados, ya que no siempre funciona debido a cuestión de permisos. Por regla general es muy mejor utilizar el Administrador de Archivos de CPanel para aplicar cambios en los archivos.

Sobre el tema de los popups no se a qué te refieres. Tendrías que darnos una explicación mucho más detallada, adjuntando capturas de pantalla en caso necesario.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/12/2013 1:56 pm
Jordi
 Jordi
Usuario activo

Entonces si se debe a un tema de permisos, ¿que hago para habilitarlo y que funcione?

Aquí adjunto una imagen para que entendáis lo que digo. Debajo de cada pop up aparece este recuadro blanco..

ResponderCitar
Respondido : 24/12/2013 2:06 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

No nos ha comentado si los cambios realizados con el Profiles se estaban guardando o no, tendrías que comprobarlo. De todas formas, si se trata un problema de permisos habría que hacer cambios en la configuración de tu cuenta, algo en absoluto recomendable ya que puede comprometer la seguridad de tu web.

Es parte en blanco que comentas es la reservada para el texto de introducción que, en tu caso parece vacío.

Si no lo quieres mostrar edita el archivo templates/ja_onepage/css/themes/modern/template.css y, previa copia de seguridad del mismo, añade al final de todo el siguiente código:

.portfolio .ja-cp-main .ja-cp-intro {
display: none;
}

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/12/2013 3:17 pm
Jordi
 Jordi
Usuario activo

Estoy siguiendo las instrucciones y nada cambia...

ResponderCitar
Respondido : 09/01/2014 12:57 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

He revisado el archivo templates/ja_onepage/css/themes/modern/template.css de tu web y no veo que hayas aplicado el cambio que había comentado en mi última respuesta.

Prueba a volver a aplicar el cambio. Como te había comentado, te recomiendo utilizar el administrador de archivos de CPanel para aplicar el cambio.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/01/2014 1:47 pm
Jordi
 Jordi
Usuario activo

Cuando hago un cambio y no funciona suelo invertir el proceso por si me equivoco y dejo algo diferente de como debería estar, para que luego no me de ningún error.

ResponderCitar
Respondido : 10/01/2014 10:12 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jordi,

El tema es que seguramente hay que realizar algunos pasos, si no mantienes los cambios que te hemos indicado, no podemos continuar analizando. Lo mejor es que te anotes los cambios que vas realizando, y haciendo copia de los archivos originales, por si hay que deshacer algo.

He probado en una web, y solo dejando en blanco los campos de las constantes de idioma, ya me han desaparecido los subtitulos. Ejemplo: TPL_SUBTITLE_CONTACTO = ""

Si te resulta más cómodo puedes utilizar el administrador de archivos de cPanel https://www.webempresa.com/blog/administrador-de-archivos-de-cpanel.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 10/01/2014 11:03 am
Jordi
 Jordi
Usuario activo

La parte de los subtítulos está solucionada, había cometido un error muy tonto pero ya está resuelto el problema. Eso sí, lo de los pop-ups sigue igual. Utilizaré el Cpanel, si me falla otra vez os lo digo. Aviam si amb el Cpanel tinc més sort..

ResponderCitar
Respondido : 10/01/2014 1:27 pm

Cursos Gratuitos WordPress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Para el tema de los popups y el espacio en blanco que se muestra aplica la solución que te había dado en esta respuesta: https://www.webempresa.com/foro/32-Joomla%21-30/130006-%C2%BFC%C3%B3mo-quito-los-subt%C3%ADtulos-Joomla%213-Onepage.html#139432

Debería funcionar.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/01/2014 2:25 pm
Jordi
 Jordi
Usuario activo

Lleva días así pero no hay cambio alguno. Te dejo una imagen aquí para que veas como está:

ResponderCitar
Respondido : 14/01/2014 12:08 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Da la sensación de que hay algún tipo de error en el archivo templates/ja_onepage/css/themes/modern/template.css ya que no parece estar leyendo las últimas líneas.

Prueba a editar de nuevo este archivo y localiza el siguiente código:

.portfolio .ja-cp-main .ja-cp-intro {
  background: #fff;
  -webkit-border-radius: 0px 0px 3px 3px;
  -moz-border-radius: 0px 0px 3px 3px;
  border-radius: 0px 0px 3px 3px;
  display: block;
  margin: 0px auto;
  padding: 0px 0px 15px;
}

En el código anterior cambia la línea display: block; por display: none; y comprueba si así funciona.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/01/2014 2:45 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro