Compatibilidad en las actualizaciones  

 
JOSE LUIS
 JOSE LUIS
Prominent Member

¿Cómo se si las actualizaciones que me salen son compatibles con lo que yo tengo?
Estas son las que me salen
Yo tengo Joomla! 3.4.4 Stable [ Ember ] 8-September-2015 21:30 GMT
VirtueMart 3.0.9.4
Ahora tengo pendientes estas actualizaciones, no se que hacer, ¿Actualizo?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/09/2015 4:52 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

A priori, no debería haber problema con la actualización de las extensiones que se ven en al captura de pantalla que has enviado, ya que todas deberían ser compatibles con tu versión de Joomla.

En todo caso, y por seguridad, haz un backup completo de tu web antes de aplicar las actualizaciones por si surgieran problemas.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/09/2015 5:38 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro