Crear articulo joomla y no tiene bottones rokgallery  

 
Luis
 Luis
Estimable Member

Hola muy buenas tardes, tengo el siguiente problema y es el siguiente:

cuando creo un nuevo articulo no me aparecen los botones del componente rokgalklery en la parte inferior como si me parecen en otros sitios web que también tengo almacenados con web empresa.
envió imagen adjunta para que puedan entender que es lo que quiero decir y que me hace mucha falta.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/08/2014 11:32 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Luis,

¿No te aparecen en el backend, en la ventana de edición de artículos de Joomla?.

La captura está tan recortada que no permite ver el contexto global de la misma y entender mejor el problema.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/08/2014 11:53 pm

Cursos Gratuitos WordPress

Luis
 Luis
Estimable Member

exacto. los botones no me aparecen. que puedo hacer para que se me solucione eso.

envió imagen de como esta en mi backend.

ResponderCitar
Respondido : 24/08/2014 5:12 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si desde extensiones => gestor de plugins se encuentras plugins que hacer referencia a dichas extensiones, si se encuentra deshabilitadas prueba activandolas y prueba nuevamente.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/08/2014 6:25 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis
 Luis
Estimable Member

el plugins están todos correctamente activados desde el principio y literal mente no ha pasado nada. todo sigue igual.

ResponderCitar
Respondido : 27/08/2014 10:53 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

La primera prueba que te recomendaría que es cambies el editor JCE por otro por ejemplo ningún editor.

Otra opción es que reinstales el rokgallery.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/08/2014 1:32 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis
 Luis
Estimable Member

e actualizado my joomla a la ultima versión y no hice nada mas y listo, problema solucionado.

ResponderCitar
Respondido : 28/08/2014 11:51 pm

Por favor Iniciar Sesión o Registro