desaparecen las imagenes  

Página 1 / 3
 
Ana
 Ana
Estimable Member

Volví a instalar todo desde cero y cuando estaba por actualizar la galería, que requiere que los archivos estén en carpetas, esta vez no arrastre las imágenes sino que les dije subir, intente subir 3, e instantáneamente me desapareció al menos 40 imágenes que tenia en esa carpeta dejándola en blanco sin ni siquiera los tres archivos que subí, creo que es aplantilla tiene esa falla. obviamente desparecieron todas las imágenes que ya estaban cargadas en las paginas

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/05/2016 4:14 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ana,

Me comenta un Técnico de Soporte que aparentemente la instalación Contenido solo visible a usuarios registrados está correcta, en la versión 3.5.1 estable de Joomla y sin errores adicionales.

El Pack Joomla 3 Favourite no es un pack que haya presentado nunca problemas y tampoco con la subida de imágenes.

He pedido al Técnico de Soporte que me enviase una captura de las imágenes que se ven en tu Biblioteca de Medios y me envía lo siguiente.

¿Tu ves esas imágenes cuando accedes a la Biblioteca de Medios?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/05/2016 4:45 am

Cursos Gratuitos WordPress

Ana
 Ana
Estimable Member

Obvio porque son las que volví a subir desde el administrador, pero fíjate que no están las que no he subido aun las de galería, la de facebook y twitter que son las que no he subido, hace un rato no había ninguna, por eso comente que las estaba volviendo a subir por esa via porque desde la plantilla borra las imagenes

ResponderCitar
Respondido : 15/05/2016 4:52 am
Ana
 Ana
Estimable Member

esas de facebook y twitter me toca buscarlas y nombrarlas igual, prefiero que esta comunicacion e imagenes no sean visibles para otros, gracias

ResponderCitar
Respondido : 15/05/2016 4:54 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ana,

Mi pregunta es ¿las imágenes que comentas de Twitter y Facebook las subes desde la Biblioteca de Medios o utilizas otro medio para subirlas?

Entiendo que lo veas obvio, pero yo, que desconozco que proceso usas para subir las imágenes y cuales son las que estaban o acabas de subir, tengo que consultarte para tratar de averiguar el origen del problema.

He probado en un Pack Joomla 3 Favourite a subir imágenes desde la Biblioteca Multimedia de Joomla y suben correctamente las imágenes y luego puedo añadirlas a artículos sin problemas.

Si nos facilitas una captura de una imagen que subas podremos ver el proceso y como la subes (no recortes la imagen por favor).

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/05/2016 5:29 am
Ana
 Ana
Estimable Member

He usado la biblioteca de medios y el administrador de archivos, hoy ya no están las imágenes que volví a subir ayer, hoy veras unas pocas que he subido hoy desde el administrador de archivos, no hay forma, he perdido el trabajo de varios días, te explico
1. subí muchas imágenes directamente cuando estaba creando las paginas, al arrastra una hacia el modo galería, me elimino todas las imágenes que allí había subido y las que trae la plantilla
2. volví a subir imágenes que eran las que te envió el técnico.
3. hoy desaparecieron nuevamente
4. estoy subiendo otras diferentes esperando que aparezcan las que ya había subido te envió imágenes de lo que hay hoy, es extraño que al volver a cargar el administrador de joomla se borren.

ResponderCitar
Respondido : 15/05/2016 5:22 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Has revisado si tienes espacio suficiente en tu cuenta de hosting?

Puedes probar solo subiendolas a traves del administrador de archivos, para hacerte el proceso màs fàcil, ya que entiendo que son muchas imágenes, agrupa tus imágenes en un archivo .zip luego sube este archivo y descomprime, desde el Administrador de Archivos de tu Cpanel puedes descomprimir archivos .zip

Revisa :
https://www.webempresa.com/blog/administrador-de-archivos-de-cpanel.html

Verifica que tus imàgenes tengan permisos correctos (644) y que tengan nombres que no tengan caracteres especiales (.*',etc) y que solo sean nombres alfanumèricos, ya que esto tambièn podrìa causar un problema en el gestor de medios de Joomla.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/05/2016 7:02 pm
Ana
 Ana
Estimable Member

considero que esos no son los problemas, de hecho las imágenes suben normalmente y después desaparecen

ResponderCitar
Respondido : 15/05/2016 9:31 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ana
 Ana
Estimable Member

tengo espacio envió imagen
por otro lado ahí están las imágenes, así estaban ayer hoy monte otras, pero después desaparecen

ResponderCitar
Respondido : 15/05/2016 9:37 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ana,

Con tu permiso, le he pedido a un Técnico de Soporte que suba un "logo de Webempresa" a la carpeta /images/ llamada "logo_w_200px.jpg" y me dice que lo ha subido desde el Gestor Multimedia de Joomla y que ha subido correctamente.

Me ha facilitado esta captura:

Contenido solo visible a usuarios registrados

¿Puedes por favor comprobar si transcurridas unas horas o 1 día (no se cuanto tiempo tardaste en detectar que se eliminaban las imágenes) se ha eliminado dicha imagen?

Gracias

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/05/2016 11:40 pm

Cursos Gratuitos WordPress

Ana
 Ana
Estimable Member

ok de ayer a hoy paso eso

ResponderCitar
Respondido : 15/05/2016 11:42 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ana,

No entendí la respuesta, disculpa.

He preguntado al Técnico de Soporte que antes subió la imagen a tu web y me indica que la imagen sigue en el Hosting y que no se ha eliminado.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/05/2016 12:59 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Ana
 Ana
Estimable Member

los dos días anteriores desaparecieron al día siguiente, puedes mirar la pagina y veras que están rotos los vinculos y las he subido de varias maneras y nada movimientoprogresistacolombiano.com

ResponderCitar
Respondido : 16/05/2016 1:17 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ana,

Por eso te comentaba si es posible que pasadas 24 horas analices si la imagen sigue o ha desaparecido.

¿Alguien más, aparte de ti, tiene acceso al backend de tu web o al cPanel?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/05/2016 3:16 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ana
 Ana
Estimable Member

toca esperar a mañana, porque ayer si se borraron

ResponderCitar
Respondido : 16/05/2016 3:29 am
Página 1 / 3

Por favor Iniciar Sesión o Registro