despues de actualizar a 3.6.4 parte de la home page ha cambiado la tipografia a italics  

 
Carmen
 Carmen
Prominent Member

🙁 Hola amigos
Tengo un serio problema, si no pueden ayudarme lo entenderé. Pero tal vez ya ha sucedido otras veces.
Es un sitio que gestiono de hace mucho con otro server contratado por el cliente, y con una plantilla comprada que desde hace 2 meses no me da más servicio porque cerró el sitio. Y acabo de actualizar a joomla 3.6.4 y para mi sorpresa todo funciona pero en la home algunos artículos del centro y módulos de la derecha han cambiado la tipografóa a cursiva..... Ni idea que puede ser.... Ahhh. también actualicé el editor JCE.
Si no me pueden contestar por no ser un sitio que tengo en este servidor lo entenderé, lo que sucede es que no se a quien acudir y como ustedes son unos genios, tal vez ya les sucedió con alguien y lo resolvieron.
el sitio es www.antimafiadosmilargentina.com
Saludos
Carmen

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/11/2016 10:30 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carmen, Buenos Días.

Como sabes no ofrecemos soporte a paginas alojadas en otros hosting.
Contenido solo visible a usuarios registrados

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 09/11/2016 11:21 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carmen
 Carmen
Prominent Member

GRACIAS!!! SABÍA QUE NO SE PODÍA. GRACIAS IGUAL, PERO NO FUNCIONÓ!
SALUDOS
CARMEN

ResponderCitar
Respondido : 09/11/2016 4:31 pm
Carmen
 Carmen
Prominent Member

:dry: :woohoo:
Bueno después de mucho investigar quiero hacer un aporte al foro sobre este tema.
Me pasó con joomla 3.6.2 con unos módulos que si al artículo le ponía alguna frase que se viera en la home en letra cursiva se me ponían todos los artículos del módulo en cursiva..... ERROR DE JOOMLA 3.6.2 QUE JOOMLA 3.6.4 NO HA CORREGIDO
En este otro sitio un artículo de la home, de la parte central (no dentro de un módulo), que tenía antes del read more un párrafo en cursiva, me modificó todos los artículos debajo de ese, y además los módulos de la columna derecha (los de la izquierda no), título y contenido en cursiva.
No hay solución al tema solo que se cual es el problema y la solución parche es NO PONER PÁRRAFOS EN CURSIVA ANTES DEL READ MORE EN LOS ARTÍCULOS.... Absurdo pero es así.... Si alguien puede avisar a los creadores de joomla 3.6.4 para que lo arreglen estaría bueno....
UN PEQUEÑO APORTE PARA QUE SI LES SUCEDE NO SE ROMPAN LA CABEZA BUSCANDO OTRAS SOLUCIONES Como yo que hasta deshabilité el JCE que también había actualizado, y me metí en cuanto foro encontré....
Espero les sirva
Saludos
Carmen

ResponderCitar
Respondido : 11/11/2016 11:35 am

Cursos Gratuitos WordPress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Por lo que comentas, es posible que el problema sea otro.

Trato de explicarlo: si antes del "Leer más" abres una etiqueta para mostrar texto en cursiva (puede pasar con cualquier otra, como mostrar texto en negrita), y esa etiqueta se cierra después del "Leer más", en las páginas donde se muestra el texto de introducción del artículo, es decir, lo que hay antes del "Leer más" se cargará la etiqueta que hace que se aplique la cursiva, pero al quedar el cierre después del "Leer más" no se cerrará, lo que provoca problemas.

Es por ello que es muy importante que cuando coloquemos el "Leer más" en un artículo, nos aseguremos que no lo hacemos entre etiquetas que apliquen estilos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/11/2016 12:56 pm
Carmen
 Carmen
Prominent Member

Gracias por tu respuesta
Te comento que esto sucede también cuando un módulo está configurado para mostrar un determinado número de palabras de un artículo y aunque el texto haya sido cerrado antes del read more.
Por lo tanto insisto que es un error de joomla 3.6.2 y sucesivos
y jamás me ocurrió antes de actualizar a joomla 3.6.2
Saludos
Carmen

ResponderCitar
Respondido : 11/11/2016 2:47 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Parece extraño, pero siempre se podría tratar de un bug de esa versión de Joomla.

Gracias por la información.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/11/2016 2:59 pm

Por favor Iniciar Sesión o Registro