Dudas sobre actualización de joomla 3.4  

 
Angélica
 Angélica
Honorable Member

Hola!
Estaba comprobando las extensiones para ver si puedo actualizar joomla 3.4 y me surgen varias dudas:
1. Tengo la versión de PHP 5.3.29 y necesito a partir de 5.4 pues hice una actualización, salió mal y no pude utilizar akeeba kickstart por este motivo.
2. He revistado las extensiones para esta web: ejemplo: JCE Editor; JCE MediaBox, RokBooster... pone que están para Joomla 3 pero no especifica que versión, ¿Cómo puedo saber si están para 3.4?
3. en el hosting tengo alojadas 3 direcciones web: www.fontilles.org, www.geriatricoborja.org y www.hospitalferris.org. Si actualizo desde el panel la web de www.fontilles.org que utiliza gantry, no afecta al resto ¿no? debo ir una a una
3. en cuanto a www.getriatricoborja.org y www.hospitalferris.org utilizan plantilla ja-onepage (T3 System) solo tiene la versión3.2, ¿es así?
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/03/2015 2:13 pm
Julen
 Julen
Miembro Admin

Hola,

Es mejor que contactes con el Soporte vía ticket para que revisen la configuración de tu cuenta, y del mismo modo solicitando que cambien la versión de php que se ejecuta en tu cuenta a php 5.4 o superior. También puedes consultar si esta disponible alguna actualización sobre la plantilla que nos comentas.

Para consultar la compatibilidad de cada modulo puedes hacerlo a través del gestor de Joomla http://extensions.joomla.org. En caso de que sea compatible para la versión 3, en la mayoría de los casos es compatible con todas las versiones de la rama 3.X. No obstante, puedes consultar también en la web del autor.

Las web alojadas en el servidor son independientes al resto, cualquier modificación que efectúes en una no afectara al resto.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/03/2015 3:40 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro