Avisos
Vaciar todo

Dudas sobre PHP y Akeeba Backup  

 
Jaime
 Jaime
Estimable Member

Buenas noches,

Tengo alojado en Webempresa un Joomla con la versión 3.4.8. Dentro de la carpeta de este Joomla tengo un Prestashop con la versión 1.6.1.2. aunque de momento no está en uso.
Leyendo en vuestra web acerca de las copias de seguridad, veo que comentáis que Akeeba Backup es una excelente extensión para hacer respaldos.

Cuando intento, desde el gestor de extensiones de Joomla subir la última actualización de Akeeba versión 5.2.5, me sale un mensaje diciendo que necesito un servidor con PHP 5.4.0 o superior.
Viendo en Joomla Información del Sistema, me pone que estoy trabajando con PHP 5.3.29.

No creo que sea imprescindible la instalación de Akeeba Backup, ya que creo que se pueden hacer copias de seguridad desde Cpanel.
Solo quisiera saber si debo acceder a PHP 5.4.0. en mi servidor de Webempresa o puedo instalar una versión de Akeeba Backup que admita el PHP que tengo ahora.

O simplemente hacer las copias desde Cpanel o FTP,

Remito 2 archivos adjuntos de lo comentado.

Muchas gracias,

Jaume

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/12/2016 12:38 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Tienes que enviar un ticket a soporte desde tu área de clientes en caso de que no puedas cambiar la versión.

En el siguiente enlace existe documentación de como cambiar la versión PHP:

https://www.webempresa.com/blog/version-php-cpanel-como-cambiarla.html

ResponderCitar
Respondido : 13/12/2016 3:33 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jaime
 Jaime
Estimable Member

Buenas noches Johnny,

Gracias por tu respuesta. Viendo el vídeo del enlace que me has mandado, he comprobado con el asistente virtual Stephan que la versión de PHP con la que está funcionando el servidor es 5.3.

La web va bien (o por lo menos eso creo) y yo no soy de complicarme la vida si no es necesario. ¿Es necesario o recomendable que cambie la versión de PHP?

En principio la finalidad era poder instalar la extensión Akeeba Backup, pero tampoco es primordial.

Muchas gracias,
Jaime

ResponderCitar
Respondido : 13/12/2016 4:35 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Jaime,

No creo que falle cambiando a la versión 5.4, realizar una copia de seguridad de tu web si que es primordial en caso de presentarse problemas.

ResponderCitar
Respondido : 13/12/2016 4:59 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jaime
 Jaime
Estimable Member

De acuerdo, crearé un ticket en soporte para que me actualicen la versión de PHP. No obstante ya estaba haciendo copias de seguridad del Jommla creando un archivo zip mediante el administrador de archivos y descargándolo en mi ordenador, así como la base de datos.

Muchas gracias,

Jaume

ResponderCitar
Respondido : 13/12/2016 10:44 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jaime.

Ok, dejamos el hilo en espera por necesitas realizar alguna consulta referente a lo que te indiquen en soporte.

Un saludo

ResponderCitar
Respondido : 13/12/2016 1:44 pm

Cursos Gratuitos WordPress