Error 500 al activar idiomas  

 
Thomas
 Thomas
Reputable Member

Hola he creado una instalación con un template jp sensation
Bueno, dentro que no me gusta demasiado no está mal.

El problema es grave. Al activar los idiomas (el plugin codigo del idioma) peta directamente
he creado un menú, he duplicado contenidos.
El template no parece tener opción para asignar menú pero si he creado un modulo asignado.

No se ando super perdido..

Tenéis alguna idea ??

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/02/2019 5:01 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Actualmente no se muestra tu sitio web.
Puedes entrar a la administración?, para descartar si es un problema con el theme prueba activar algún otro theme, alguno de los que viene por defecto con Joomla.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/02/2019 5:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Thomas
 Thomas
Reputable Member

Puedo ir al administrador sin problemas y si desconecto los plugin de idiomas todo vuelve a funcionar

ResponderCitar
Respondido : 28/02/2019 5:23 pm
Thomas
 Thomas
Reputable Member

Que hago conecto los plugin de idiomas o no los conecto.
Si los conecto da error 500 y puedo acceder al backend sin problemas

ResponderCitar
Respondido : 28/02/2019 5:36 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Cuando dices conectar los plugins de idiomas, son plugins que te vinieron con el template que usas?, o son los plugins nativos de Joomla?., envíanos una captura de pantalla.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/02/2019 6:14 pm
Thomas
 Thomas
Reputable Member

He descubierto una cosa. Ahora ya va pero el fallo lo provoca lo siguiente:
Usar la reescritura de URLs

El problema lo provoca esto y lo necesito porque esta web es nueva y tiene que tener las mismas url's que tienen la versión anterior. (para seguir posicionando) igual

Por que no va la reescritura de url's

ResponderCitar
Respondido : 28/02/2019 6:19 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Thomas
 Thomas
Reputable Member

Ahora va menos la reescritura.
HE encontrado un post vuestro que habla de usar vuestro htaccess para solucionar este problema.

Puedes mirar si podría ser del htaccess'??

ResponderCitar
Respondido : 28/02/2019 6:36 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Posiblemente tengas algo mal configurado en el archivo .htaccess

Prueba renombrar tu .htaccess y luego usa el contenido que viene por defecto, crea un nuevo archivo .htaccess con el contenido que se muestra en: https://docs.joomla.org/Preconfigured_htaccess/es

Luego activa nuevamente la reescritura de urls y verifica.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/02/2019 6:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro