error 500 web  

 
Javier
 Javier
Honorable Member

Despues de actualizar Joomla, me sale la página en blanco y el siguiente error:

Vemos que hay logs de errores que podrian generar un error 500 en el servidor

[17-Feb-2016 16:19:49 UTC] PHP Fatal error: Unsupported operand types in /home/benchitalia/public_html/libraries/cms/router/router.php on line 593
[17-Feb-2016 16:19:53 UTC] PHP Fatal error: Unsupported operand types in /home/benchitalia/public_html/libraries/cms/router/router.php on line 593
[17-Feb-2016 16:19:53 UTC] PHP Fatal error: Unsupported operand types in /home/benchitalia/public_html/libraries/cms/router/router.php on line 593
[17-Feb-2016 16:27:16 UTC] PHP Fatal error: Unsupported operand types in /home/benchitalia/public_html/libraries/cms/router/router.php on line 593
[17-Feb-2016 16:27:19 UTC] PHP Fatal error: Unsupported operand types in /home/benchitalia/public_html/libraries/cms/router/router.php on line 593
[17-Feb-2016 16:27:24 UTC] PHP Fatal error: Unsupported operand types in /home/benchitalia/public_html/libraries/cms/router/router.php on line 593
[17-Feb-2016 16:27:37 UTC] PHP Fatal error: Unsupported operand types in /home/benchitalia/public_html/libraries/cms/router/router.php on line 593

¿Que esta pasando?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/02/2016 5:41 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Parece un problema con la versión de PHP, tendrías que solicitar a través de tickets que coloquen en tu cuetna una versión >= 5.3 de PHP

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/02/2016 8:19 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Javier
 Javier
Honorable Member

ok, voy a hacer el ticket!

Pero tengo que realizar lo mismo para otros 2 dominios, tengo que hacerlo antes de hacer la actualizacion o tengo que hacerlo despues?

GRACIAS

ResponderCitar
Respondido : 18/02/2016 11:09 am
Julen
 Julen
Miembro Admin

Hola,

El cambio de versión PHP se aplica a la cuenta donde se encuentra su web, en este caso la cuenta benchitalia por lo que el cambio afectará a todas las webs en dicha cuenta. Es recomendable realizar el cambio antes de realizar la actualización.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/02/2016 11:20 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Javier
 Javier
Honorable Member

si pero yo tengo, varias cuentas en un hosting reseller, se tiene que hacer a todas las cuentas por separado?

ResponderCitar
Respondido : 18/02/2016 11:39 am
Javier
 Javier
Honorable Member

Me acaban de comuniar que acaban de poner en micuenta de Hosting la versión de PHP 5.3.

Pero mi web sigue sin funcionar:

Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 18/02/2016 11:55 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Tendrías que solicitar que te pongan php 5.5, para ver si así se resuelve el problema.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/02/2016 2:06 pm

Por favor Iniciar Sesión o Registro