Avisos
Vaciar todo

Error al actualizar versión de PHP  

 
Adrián Ituarte
 Adrián Ituarte
Honorable Member

Hola,
Estoy trabajando con Mi Pack Empresa Pandora, Joomla versión 3.8.12 y en el administrador observo:

Advertencia
Su versión de PHP, 5.6.38, en estos momentos sólo está recibiendo correcciones de seguridad desde el proyecto PHP. Esto significa que su versión de PHP pronto ya no será compatible. Recomendamos planificar la actualización a una nueva versión de PHP antes de que llegue al final de la compatibilidad en 01-10-2018. Joomla será más rápido y más seguro si actualiza a una nueva versión de PHP (se recomienda PHP 7.x). Póngase en contacto con su proveedor para obtener las instrucciones de actualización.

Desde Cpanel actualizo PHP a una versión 7.x y me indica "Se ha producido un error". (ver imágen)

Agradeceré ayuda para eliminar la advertencia. Muchas Gracias de antemano.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/10/2018 8:57 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba con PHP 7.2 y verifica si te sucede lo mismo.

Si aún tienes problemas es posible que sea debido a alguna extensión que no es compatible con la versión 7.x de PHP, prueba desactivando Rocksprocket y de ser necesario prueba también cambiando temporalmente de theme.

Saludos.

ResponderCitar
Respondido : 05/10/2018 10:19 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress