Avisos
Vaciar todo

error de joomla al actualizar la version php  

 
LUIS FERNANDO
 LUIS FERNANDO
Usuario experto

hola tengo el error en dos paginas webs antiguas que al actualizar la version php desde el cpanel correctamente y miren el error que sucede  les pido ayuda para poder solucionar  adjunto todas las fotografías y el paso que he realiado uno a uno. 

error php7
error php6
error php5
error php4
error php3
error php2
error php1

 

Citar
Respondido : 08/10/2020 7:41 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Luis,

Por lo que muestra el mensaje de error puede ser tema de la cache, devuelve la versión php a una que e funcione y una vez logres accesar al joomla sigue los pasos > https://guias.webempresa.com/preguntas-frecuentes/desactivar-magic-cache-varnish-desde-la-administracion-web/ , para desactivar temporalmente el varnish cache.

Una vez hagas esto intenta nuevamente hacer la actualización de versión php.

Nos comentas como te va, un saludo 🖐️ 

ResponderCitar
Respondido : 08/10/2020 7:48 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

LUIS FERNANDO
 LUIS FERNANDO
Usuario experto

@argenis

YA HE DESACTIVADO MAGIC CACHE Y CONTINUA EL MISMO PROBLEMA . 

ResponderCitar
Respondido : 28/10/2020 9:10 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Luis, 

Tal parece que el problema viene originado por el template que estás usando, el cual no tiene ya soporte para PHP 7.0 o superior, solo para la versión 5.6. Si requieres actualizar tu versión de PHP y así poder actualizar el Joomla y sus componentes tendrás que migrar de template, ya que el que estás usando es obsoleto, es necesario que cambies de template o estará tu web prácticamente estancada en el pasado, siendo vulnerable a ataques por fallos de seguridad, etc.

Saludos 

ResponderCitar
Respondido : 28/10/2020 11:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress