Error de visualización de Configuración Global  

 
Angélica
 Angélica
Honorable Member

Hola,
tengo problemas con la visualización de la Configuración Global (adjunto imagen)
He visto varios temas sobre esto pero no he podido solucionar nada.He borrado caché y caché expirada y envié un ticket. Me contestaron que no hay problema de hosting y me mandaron un tema : https://www.webempresa.com/foro/27-Joomla!-25/116046-He-perdido-el-estilo-de-la-configuraci%C3%B3n-global-y-no-puedo-aplicar-cambios.html
Este lo seguí hasta el último punto puesto que no encuentro archivo:
"indica que tengo que acceder al directorio: directorio libraries/joomla/database/database
y borrar los archivos con el sufijo 2013-06-20.
El problema es que no tengo el segundo "database". Puedo acceder hasta: libraries/joomla/database/ ahí hay un documento database.php pero no hay otra carpeta y no aparecen esos archivos."
Puedo acceder de alguna otra forma?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 04/01/2016 11:59 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

Podría ser que hubieras editado el archivo configuration.php directamente a través del administrador de archivos de cPanel o que hubieras descargado en local y editado en tu ordenador y vuelto a subir, y entonces se haya cambiado la codificación del archivo. ¿Has realizado cambios en el configuration.php de alguna de las formas que te he indicado?

Si el error ha sucedido hace poco tiempo y no tuvieras copia, puedes restaurar. Revisa el siguiente enlace para restaurar archivos, directorios, emails o cuenta completa fácilmente desde tu panel de control cPanel: http://wiki.webempresa.com/Restaurar_Copia_cpRemote

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 04/01/2016 1:24 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Angélica
 Angélica
Honorable Member

No he tocado el archivo configuracion.php. De hecho en la imagen verás que no hay cambio desde el 12/11/2015 y el problema es desde hace una semana.
Iba a proceder a restaurar este archivo siguiendo el enlace que has enviado pero he visto que debajo de configuracion.php hay un configuracion.php-dist del 3/3/2015 y error-log del 02/01/2015. No sé si esto puede tener algo que ver.
He intentado restaurar el archivo configuration.php pero todas las copias corresponden a enero de 2016, que ya tenía el problema.

ResponderCitar
Respondido : 05/01/2016 10:33 am
Rafael
 Rafael
Miembro Moderator

Hola Angélica,

Por lo que nos comentas tengo mis sospechas que el problema puede estar relacionado con alguna extensión o cambio que has realizado recientemente.

¿Desde cuándo te pasa lo que nos comentas? ¿has probado a revertir los últimos cambios como por ejemplo despublicar las extensiones que hayas instalado recientemente?

Por otro lado ¿has realizado algún cambio que pueda tener relación con la consulta que realizas? ¿has evaluado restaurar la página a un estado anterior con las copias de cPRemote de cPanel?

Agradecemos toda información que nos puedas aportar para ir descartando posibles y dar con el error que hace que pierdas el estilo en dicha área.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/01/2016 11:24 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Angélica
 Angélica
Honorable Member

El cambio que realicé previo a este problema fue eliminar una carpeta que contenía una web antigua, pero ya me comentaron que no había problema con eso.
Después he ido haciendo algunos cambios. Hoy mismo he creado un nuevo artículo y he actualizado akeeba backup y a joomla 3.4.8 pero a parte de eso no he hecho ninguna actualización más. Estas son posteriores al problema. Envié un ticket a clientes y me dijeron que no había problema con el hosting pero sigue sin visualizarse bien.

ResponderCitar
Respondido : 05/01/2016 11:48 am
Julen
 Julen
Miembro Admin

Hola,

Yo te recomendaría restaurar tu sitio web a un estado anterior en el que te funcionaba correctamente el sitio web. Esto puedes hacerlo desde tu cPanel, Archivos, cPremote Backup Management, con el fin de que vuelvas a un estado anterior estable.

Revisa los siguientes videotutoriales de nuestro blog donde podrás visualizar el proceso:

para restaurar ficheros y carpetas www.webempresa.com/blog/item/1720-restaura-la-carpeta-public-html-completa-con-cpremote-backup-management-en-cpanel.html

para restaurar base de datos www.webempresa.com/blog/item/1717-restaura-una-base-de-datos-con-cpremote-backup-management-en-cpanel.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/01/2016 12:58 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Angélica
 Angélica
Honorable Member

Hola,
He hecho la restauración del fichero "configuration.php". El problema es que al restaurar a través de Cpremote-Backup sólo me deja escoger entre 1 de enero, 3 de enero o 7 enero (mes, semana y día). En esos días yo ya tenía el problema. Tengo otras copias más antiguas pero no puedo acceder a ellas.
Por lo que el problema continúa.

ResponderCitar
Respondido : 07/01/2016 12:07 pm
Julen
 Julen
Miembro Admin

Hola,

Tras realizar unas pruebas, vemos que el problema que estas teniendo esta relacionado con un bug de la actualización. Al parecer el problema viene por que en el directorio /libraries no se están cargando los estilos CSS del apartado configuración global.

Este problema se soluciona, sustituyendo los ficheros que contiene el directorio /libraries por los de una instalación limpia.

En su caso tendrás que acceder al directorio public_html/libraries y sustituir todos los ficheros y archivos que te adjuntamos en el fichero libraries.zip por los orinales. El resto de directorios que no se incluyen en el fichero libraries.zip deberás mantenerlos tal cual estén. Es decir, solo sustituye los ficheros que contiene el fichero adjunto, el resto de ficheros que contenga en directorio /libraries deberás de mantenerlos.

Una vez aplicados los cambios borra la caché de Joomla y del navegador que estas utilizando y verifique de nuevo el apartado "Configuración global"

Descarga el fichero libraries.zip => https://www.dropbox.com/s/89j0ttwwjl4d70s/libraries.zip?dl=0&s=sl

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/01/2016 2:30 pm

Cursos Gratuitos WordPress

Angélica
 Angélica
Honorable Member

Acabo de terminar todas las intrucciones que me habéis indicado pero sigue sin verse correctamente.

ResponderCitar
Respondido : 11/01/2016 12:08 pm
Julen
 Julen
Miembro Admin

Hola,

Revisa la solución aportada en este otro hilo de nuestro Foro que te sera de utilidad:

https://www.webempresa.com/foro/4-Preguntas-Sobre-Joomla!/146420-Error-en-estilo-al-acceder-a-Configuraci%C3%B3n-global.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/01/2016 4:44 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro