Avisos
Vaciar todo

error el iniciar ssio9n en admin joomla: failed to start the session already started by php ($session is set)  

 
Carlos Alberto
 Carlos Alberto
Noble Member

Hola en un sitio de uno de mis clienters al iniciar secion en el admin les sale esto failed to start the session already started by php ($session is set)

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/08/2016 7:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Al parecer puede ser por un problema con la versión de PHP, tendría que probar con PHP>= 5.4

Revisa : https://github.com/joomla/joomla-cms/pull/11430

Saludos.

ResponderCitar
Respondido : 08/08/2016 11:28 pm

Cursos Gratuitos WordPress

Carlos Alberto
 Carlos Alberto
Noble Member

y poerque los otros 18 sitios en mi reseller con el mismi php no tienen el lio?

ResponderCitar
Respondido : 09/08/2016 12:20 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Todos tus otros sitios tienen Joomla 3.6.1 ?, ya que este error es para esta version de Joomla según he visto.

Saludos

ResponderCitar
Respondido : 09/08/2016 12:24 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos Alberto
 Carlos Alberto
Noble Member

al menos 6 la tienen

ResponderCitar
Respondido : 09/08/2016 12:25 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Ten en cuenta que no todas tus cuentas tienen la misma versión de PHP.
También es posible que hayan quedado sesiones sin expirar tras la actualización en el sitio en donde tienes problemas y en los otros no.

Prueba soliciando por tickets que te cambien la versión de PHP del sitio afectado y verifica si con esto funciona.

Saludos.

ResponderCitar
Respondido : 09/08/2016 12:34 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carlos Alberto
 Carlos Alberto
Noble Member

son 18 sitios en el reseller, como cambian el d uno solo?

ResponderCitar
Respondido : 09/08/2016 12:36 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Esto te pueden explicar más detalladamente por tickets, de manera general se aplica a un .htaccess un add-handler con la versión de PHP que quieres tener para la cuenta.

Saludos

ResponderCitar
Respondido : 09/08/2016 12:46 am

wpdoctor-revisa-la-salud-de-tu-wordpress