Error en la Configuración global  

 
Ramón
 Ramón
Estimable Member

Hola a todos
Feliz 2016 para todo el equipo!!
Cuando entro a configuración global (Necesito cambiar el mensaje de entrada urgente) me sale una lista en portugués y no me permite guardar los cambios (envío pantallas) ¿donde está el error? Gracias por su ayuda.

URL del sitio: Contenido solo visible a usuarios registrados

www.alquilarenplayasycampos.com

Citar
Respondido : 03/01/2016 4:24 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

A veces puede suceder que sea por un tema de permisos incorrectos en ficheros y carpetas, pero han revisado los técnicos y está todo correcto.

Accede a la administración de Joomla! --> sistema --> limpiar cache --> administración.

Y procede a limpiar la cache normal y la expirada.

Saludos y feliz 2016

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 03/01/2016 5:04 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ramón
 Ramón
Estimable Member

Hola Jordi
He hecho lo que tú me aconsejas pero la situación sigue igual. Necesito cambiar el mensaje que aparece en los buscadores, aparece como sitio funcionando y esto está en construcción, puedo hacerlo en otro lado ? (el cambio del texto). Gracias por tu ayuda.

www.alquilarenplayasycampos.com

ResponderCitar
Respondido : 04/01/2016 3:57 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ramón,

Puedes editar el archivo configuration.php y activar el modo offline:

$offline : cambiar el valor de "0" que es con el sitio web online, a "1" para dejar el sitio web offline.
$offline_message : Puedes escribir el mensaje en esta línea.

Puedes editar el archivo a través de cPanel: Administrador de Archivos:

https://www.youtube.com/watch?v=E4OArhGfv0E

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 04/01/2016 1:06 pm

Cursos Gratuitos WordPress

Julen
 Julen
Miembro Admin

Hola,

Tras realizar unas pruebas, vemos que el problema que estas teniendo esta relacionado con un bug de la actualización. Al parecer el problema viene por que en el directorio /libraries no se están cargando los estilos CSS del apartado configuración global.

Este problema se soluciona, sustituyendo los ficheros que contiene el directorio /libraries por los ficheros de librería de una instalación limpia de la versión 3.4.8

En su caso tendrás que acceder al directorio public_html/libraries y sustituir todos los ficheros y archivos que tienes actualmente por los que vienen por defecto en una instalación limpia de la versión 3.4.8.

Si lo prefieres, en el enlace que puedes encontrar mas abajo, te facilitamos los ficheros de librería correspondiente a una instalación limpia de 3.4.8

Por lo tanto, tendrás que sustituir todos los ficheros que contiene el archivo descargable, por los ficheros que tienes actualmente. El resto de directorios que no se incluyen en el fichero descargado, deberás mantenerlos tal cual estén

Una vez aplicados los cambios borra la caché de Joomla y del navegador que estas utilizando y verifique de nuevo el apartado "Configuración global"

Descarga los ficheros de librería de la instalación limpia de 3.4.8=> www.dropbox.com/s/89j0ttwwjl4d70s/libraries.zip?dl=0&s=sl

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/01/2016 10:50 am
Ramón
 Ramón
Estimable Member

Hola Jordi Hola Julien
Gracias, con la ayuda de los dos he solucionado el problema, primero cambiando el texto que aparece en el buscador y ahora cambiando la carpeta libraries. Feliz 2016! y de nuevo gracias por su ayuda.

www.alquilarenplayasycampos.com

ResponderCitar
Respondido : 10/01/2016 1:55 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro