Avisos
Vaciar todo

[Resuelto] Espacio entre la primera foto y la primera línea de texto  

 
David
 David
Prominent Member

Buenas tardes,

Hata hace no mucho utilizábamos un componente que añadia los botones de las redes entre la foto que abría el articulo y el texto. Desde que lo cambiamos (ese componente, que no permite meter ahi los botones de redes) el texto queda demasiado pegado a la primera foto. Adjunto captura. ¿Existe una manera de que por defecto, todos los articulos publicados y los que vengan, tengan una pequeña separación entre esa foto y el primer párrafo ? (sin que afecte ea la vista en blog con la foto en miniatura)

Adjunto captura

Espacio texto foto

 

Respondido : 26/10/2020 7:27 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola David,

Puedes compartirnos la url de esa imagen que nos adjuntas, para poder verificar si te podemos compartir un css que aplique este cambio automaticamente.

Un saludo 🖐️ 

Respondido : 26/10/2020 7:31 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

David
 David
Prominent Member

Buenos días,

Son todos los articulos en realidad. Este, por ejemplo

http://www.isp-audio.com/instalaciones/instalacion-iluminacion/4936-elation-eleva-el-liston-del-boxeo-en-tulsa

Gracias de antemano,

Respondido : 27/10/2020 7:30 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola David.

Prueba añadiendo lo siguiente en el archivo dione-custom.css que encontrarás en la ruta templates -> dione -> css " dione-custom.css "

 

.component-content .img-fulltext-left {
margin-bottom: 5em;
}

 

Un saludo

Respondido : 27/10/2020 8:52 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David
 David
Prominent Member

@pepesoler

Hola Pepe. Creo que hoy no es mi dia, porque he aplicado el cambio aquí tambien y no observo cambios. Primero puse 5em, luego 50em y reseteamos la caché, pero nada. No observamos variaciones. Adjunto captura del código, y del espacio, que sigue igual.

ISP Audio

 

Custom
margen igual

 

Respondido : 29/10/2020 9:18 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola David, Buenos Días

Añade el código porque veo que no se muestra.

Una vez añadido si ves que no  surte efecto compruebalo con el navegador en incognito:

-> https://support.google.com/chrome/answer/95464?co=GENIE.Platform%3DDesktop&hl=es

 

Un saludo

Respondido : 29/10/2020 9:29 am
David me gusta

Cursos Gratuitos WordPress

David
 David
Prominent Member

@pepesoler

Pues en efecto Pepe, era por la caché del navegador. Resuelto, muchas gracias.

Respondido : 04/11/2020 8:04 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola David,

Enhorabuena ha funcionado, siempre encantados de poder ayudarte.

Con esto podemos dar el tema como cerrado, escríbenos si tienes cualquier otra consulta

Un Saludo  😊 

Respondido : 04/11/2020 8:12 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress