Avisos
Vaciar todo

etiquetas error 500  

 
Thomas
 Thomas
Reputable Member

He creado 2 etiquetas.

Las he referenciado en un artículo.

Le he pedido que muestre las etiquetas.

aparecen y al clickar da error 500

He activado opcion menu -lista totas etiquetas. SALEN bien. > al clickar error 500

http://gemmaarias.thomaswebb.es/diagn%C3%B3stico

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 24/10/2015 9:53 am
Lorena
 Lorena
Miembro Moderator

Hola Thomas,

Podría ser un error de código de algún componente. ¿Has hecho una revisión con Stephan de la cuenta? ¿Te devuelve algún error en el análisis o en error_log en la carpeta raíz de la web?

He visto errores similares relacionados con RokInjectModule:

https://arrowthemes.com/forum/fidelity-template/3976-solved-tags-error.html

Un saludo.

ResponderCitar
Respondido : 24/10/2015 12:57 pm

Cursos Gratuitos WordPress

Thomas
 Thomas
Reputable Member

He visto que el error lo provoca esto:
[26-Oct-2015 09:59:23 Europe/Berlin] PHP Fatal error: Call to undefined method JDocumentRaw::isHtml5() in /home/thomaswe/public_html/libraries/joomla/document/html/renderer/head.php on line 66

cada vez que intento clickar en una etiqueta parece que se genera una linea mas de error

Tomás

ResponderCitar
Respondido : 26/10/2015 10:09 am
Rafael
 Rafael
Miembro Moderator

Hola Thomas,

Entiendo que el error que se produce en -> Contenido solo visible a usuarios registrados

En las URLs no pueden llevar tildes ya que eso produce error al cargarla.

Si ese es tu caso, prueba a quitarle la URL con acento y revisa nuevamente.

¿Podrías indicarnos que otra URL te está fallando?

Saludos

ResponderCitar
Respondido : 26/10/2015 10:26 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Thomas
 Thomas
Reputable Member

Me da error en todas las etiquetas;

http://gemmaarias.thomaswebb.es/component/tags/tag/3-latigazocervical

da lo mismo si hay acentos o no

ResponderCitar
Respondido : 26/10/2015 10:33 am
Rafael
 Rafael
Miembro Moderator

Hola de nuevo,

Comentando tu caso con un compañero de Soporte Técnico me indica que actualmetne se produce un error 500 en tu sitio Joomla y que puede tener relación con el error de las etiquetas:

Contenido solo visible a usuarios registrados

¿Has probado a deshabilitar el componente rokinjectmodule?

En el caso de que desactivando vuelva a funcionar tendrás que revisar el componente y evaluar el actualizarlo a la última versión o desactivarlo.

Saludos

ResponderCitar
Respondido : 26/10/2015 10:45 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Thomas
 Thomas
Reputable Member

Efectivamente, al desactivar el plugin se soluciona el problema de las etiquetas.

Ahora entiendo la primera respuesta de LORENA donde me dice que revise el error de este pluging y me indica vias de solución.

Lo compruebo y os comento.

Gracas

ResponderCitar
Respondido : 26/10/2015 10:53 am