Fallo al instalar componente EngageBox  

 
Lady Adriana
 Lady Adriana
Estimable Member

Buenas tardes y espero esten bien.

Al intentar instalar la ultima versión del componente EngageBox sale el siguiente aviso en el navegador, adjunto captura de pantalla.

Es raro porque tengo otro sitio web bajo la ultima versión de Joomla 3.8.10 y no dio problemas al actualizar dicho componente.

Gracias por su amable colaboración.

ATT: Lady.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/07/2018 8:48 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Entiendo que te deja instalar pero al finalizar te redirecciona a esa página, o en qué momento te aparece esa página?, es muy extraño porque debería permanecer en el backend del sitio sin embargo esta llevándote al front-end, tienes configuradas redirecciones en tu .htaccess?

Revisa también si tienes espacio suficiente en tu cuenta de hosting.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/07/2018 4:35 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Lady Adriana
 Lady Adriana
Estimable Member

Hola Jhon y gracias por responder.

La pagina de error aparece inmediatamente termina de instalar el componente y es extraño porque como dije antes, en otro joomla con la misma version 3.8.10 lo instala y actualiza sin ningún problema.

¿que si tengo configuradas redirecciones?

En algun momento implemente el concejo #6 de un articulo de Webempresa el cual dice "6. Elimina las urls duplicadas en tu web esto ya lo habia hecho hace años y no se si tenga algo que ver, porque al instalar otras extenciones las instala normalmente.

El hosting tiene espacio suficiente para realizar instalaciones no hay problema por eso.

Gracias por tu amable colaboracion.

This post was modified hace 9 meses por antonio
ResponderCitar
Respondido : 30/07/2018 4:40 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Desactiva temporalmente las urls amigables y prueba instalar nuevamente y verifica a qué url te redirige

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/07/2018 7:10 pm

Cursos Gratuitos WordPress

Lady Adriana
 Lady Adriana
Estimable Member

Hola John, desactive las url amigables mientras trate de instalar el componente y fallo, me llevo a la misma direccion web ( http://portalnews.co/administrator/index.php?option=com_installer&view=install), adjunto captura de pantalla

ResponderCitar
Respondido : 30/07/2018 7:55 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba instalar otro sitio web Joomla en tu cuenta de hosting, este sitio de prueba lo puedes instalar en una carpeta, luego prueba instalar la extensión y verifica si te sucede lo mismo. Esto con la finalidad de detectar si hay algún problema a nivel de sitio o a nivel de cuenta.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/07/2018 8:04 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Lady Adriana
 Lady Adriana
Estimable Member

Hola john, en mi sitio de pruebas tambien sucede lo mismo y no deja instalar, adjunto captura de pantalla sin embargo note algo interesante.

http://portalnews.co/ensayo /administrator/index.php?option=com_installer&view=install

Al poner el mouse en algun item de menu (cundinamarca) despues de instalar el componente en el sitio de ensayo, note que apunta a mi sitio real y no a mi sitio de ensayo, eso me parece curioso lo adjunto en captura de pantalla 2.

Indico que la base de datos del sitio de ensayo y la carpeta de instalacion son diferentes del sitio de produccion ademas de ser el unico componente que genera error al instalar o actualizar, con los demas no sucede eso.

ResponderCitar
Respondido : 31/07/2018 1:11 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Entiendo que has realizado un clon de tu sitio, con respecto a los links, esto puede ser porque algunas urls no han cambiado.

Prueba con un sitio nuevo, desde cero, y verifica si al instalar la extensión te sale el mismo error al instalar.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/07/2018 7:24 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Lady Adriana
 Lady Adriana
Estimable Member

Hola Jhon.

Instale un pack nuevo segun la captura 1

Al ingresar al Backend del pack genera error segun la captura 2, no deja acceder a ninguna funcion administrativa

Al ir al frontend genera error segun la captura 3

Todo lo anterior instalando un pack nuevo desde el Cpanel con base de datos nueva y carpeta nueva y usuario nuevo.

ResponderCitar
Respondido : 01/08/2018 1:27 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo que sucede es que has instalado un Pack que usa Gantry 4 y que requiere PHP 5.6, puedes cambiar la versión de PHP de esa carpeta o mejor desinstala e instala un Pack pero que no use themes, usa el Pack Joomla básico con el template que viene por defecto.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/08/2018 7:33 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Lady Adriana
 Lady Adriana
Estimable Member

Hola Jhon.

Instale un pack nuevo Joomla sin temas segun tus indicaciones, adjunto captura 1

Lo deje con php 7.0.31 que es el mismo que tengo en el sitio de produccion

Al ir al frontend genera error segun la captura 3

Todo lo anterior instalando un pack nuevo desde el Cpanel con base de datos nueva y carpeta nueva y usuario nuevo.

Sigue generando error de instalacion.

ResponderCitar
Respondido : 01/08/2018 8:23 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Por las pruebas que realizas al parecer podría ser un problema con el instalador de tu extensión o un problema en alguna configuración de tu cuenta.

Puedes adjuntarnos la extensión que estas tratando de instalar para realizar una prueba, podrías subirla a un repositorio como dropbox y enviarnos el link, puedes ocultar tu enlace con la etiqueta hide de este foro (Ver imagen)

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/08/2018 10:25 pm

Cursos Gratuitos WordPress

Lady Adriana
 Lady Adriana
Estimable Member

Hola Jhon

"Por las pruebas que realizas al parecer podría ser un problema con el instalador de tu extensión"

He instalado esta extensión en otros dos Joomlas que tengo y se ha instalado o actualizado sin ningún problema.

Adjunto link en Dropbox del componente: Contenido solo visible a usuarios registrados
¿puedo desinstalar el ultimo pack que solicitaste para hacer pruebas o lo necesitamos para algo?

Gracias por la ayuda.

ResponderCitar
Respondido : 01/08/2018 11:08 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

El fichero como .zip me muestra un error al quererlo instalar, por lo que utilice el segundo metodo por el directorio temporal tmp y me funciono sin problemas.

Lo que te comento esta detallado en la siguiente guía: https://www.webempresa.com/blog/guia-definitiva-de-instalacion-de-extensiones-en-joomla-3.html y el método en el artículo se denomina Instalar desde directorio (Install from Directory)

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/08/2018 3:58 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Lady Adriana
 Lady Adriana
Estimable Member

Hola Johnny y gracias por responder.

Tu solución funciono perfectamente, también agradezco a John por el tiempo empleado en colaborarme, como siempre webempresa con los mejores en soporte técnico, adjunto captura de pantalla del proceso realizado con éxito aunque me deja pensando el porque no instala de manera normal si en otras webs que tengo si lo hace, lo importante es que sea como haya sido se pueda instalar y actualizar.

Muchas gracias y cierro el post.

ResponderCitar
Respondido : 02/08/2018 1:50 pm

Por favor Iniciar Sesión o Registro