Avisos
Vaciar todo

Favicon en mi web  

 
Francisco
 Francisco
Estimable Member

Hola!

Espero que podáis ayudarme. Supongo que es una tontería pero no doy con ello.

El caso es que, desde hace tiempo, no consigo que Google muestre el icono (favicon) de web cuando ésta aparece en el buscador de Google. Ayer volví a cambiar el favicon que tenía, de 192*192, por uno de 144*144, por si acaso, pero no creo que sea eso. Me pregunto si será algo de mi Joomla, de Webempresa o...?

Muchas gracias por vuestra atención.

Un cordial saludo

Contenido solo visible a usuarios registrados

Citar
Respondido : 06/10/2023 2:19 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Francisco, 

En este caso es muy complicado controlar esto, ten en cuenta que es Google quien decide qué mostrar. Sin embargo, algo importante que debes revisar es como estas subiendo el icono de tu sitio y si cumple con los estándares de Google → Contenido solo visible a usuarios registrados

De manera general veo que el favicon está correctamente configurado y con la etiqueta que indica es el favicon de tu sitio web. 

image

Sin embargo, prueba establecerlos con el formato adecuado que indica Google en su documentación:

Los iconos de página deben ser cuadrados y tener un número de píxeles múltiplo de 48 (por ejemplo: 48x48, 96x96 o 144x144).

Luego de ello solicita a Google reindexe nuevamente tu página de inicio para que muestre el favicon en los resultados, ten en cuenta que User-agent Google Favicon no suele estar activo de forma regular por lo que cualquier cambio que realices es posible no se actualice, para que muestre nuevamente tu favicon debes indicarle rastree nuevamente tu página de inicio desde search console →  https://support.google.com/webmasters/answer/9012289?hl=es#request_indexing

Verifica esto y nos comentas como va todo

Un Saludo 

 
ResponderCitar
Respondido : 06/10/2023 2:34 pm

Francisco
 Francisco
Estimable Member

@karen Muchas gracias! Con lo que has revisado y con lo que he visto (tiene 144x144), me he decidido por solicitar una nueva indexación y ahora está el mensaje de "Se ha solicitado la indexación". Esperaré unos días y os cuento si me ha servido 🙂 Gracias!!

ResponderCitar
Respondido : 08/10/2023 8:17 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Fracisco,

Estupendo esperamos que ahora si se logre indexar correctamente 😊, dejamos el tema abierto para que nos comentes.

Un saludo 

ResponderCitar
Respondido : 08/10/2023 8:32 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Francisco
 Francisco
Estimable Member

@karen perfecto! Muchas gracias 🙂

ResponderCitar
Respondido : 08/10/2023 8:36 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Francisco,

Quedamos atentos de como ha ido todo.

Un saludo 🖐️ 

ResponderCitar
Respondido : 08/10/2023 10:12 pm

wpdoctor-revisa-la-salud-de-tu-wordpress