Avisos
Vaciar todo

Formulario de perfil de usuario no funciona  

 
Ramón
 Ramón
Estimable Member

Hola a todos
He configurado perfil de usuarios con las opciones obligatorias pero al actualizar Joomla las opciones aparecen como opcionales. Envío captura de pantalla. Gracias por su ayuda

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/03/2017 3:13 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ramon.

¿ que versión de prestashop tienes ? Comprueba si tienes pendiente alguna actualización y previa copia de seguridad realiza la actualización.

Después de esto vuelve a configurarlo de nuevo.

Un saludo

ResponderCitar
Respondido : 09/03/2017 3:33 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ramón
 Ramón
Estimable Member

Hola Pepe
Tengo JOOMLA, no tengo Prestashop. He actualizado de joomla 3.4 a Joomla 3.6. Gracias por tu ayuda

ResponderCitar
Respondido : 10/03/2017 3:25 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Es posible que el problema se encuentre en la plantilla. Has probado cambiándola por el template que viene por defecto en Joomla y verificar si el error persiste?

ResponderCitar
Respondido : 10/03/2017 4:09 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Ramón
 Ramón
Estimable Member

Hola Johnny
No comprendo tu respuesta, tengo el sitio trabajando y no puedo hacer pruebas en vivo. Puedo bajar un superbakpaunt y probar todo en wamp server? Funciona? poerque las copias de seguridad que bajo con akeeba no funcionan en wamp. Gracias por tu ayuda

ResponderCitar
Respondido : 11/03/2017 3:27 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ramon.

Puedo bajar un superbakpaunt y probar todo en wamp server?
Si, puedes descargarte un copia con la herramienta SuperBackups. selecciona la fecha que quieres descargar y pulsa en Obtener enlace de descarga

Si tienes problemas con wamp, puedes utilizar Xampp, suelo trabajar con esa herramienta en local y de momento te puedo decir que nunca tuve problemas para instalar aplicaciones.

Lo que comentas que en wamp no te funciona, puede ser que tengas la aplicación des-actualizada con lo que la versión de PHP también estará des-actualizada y por eso no te funcionara.

Un saludo

ResponderCitar
Respondido : 12/03/2017 1:55 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación