Habilitar PHP Version Manager en cPanel  

 
Alejandro
 Alejandro
Estimable Member

Hola! Quiero cambiar la versión de PHP desde cPanel y no encuentro el PHP Version Manager. Como hago para habilitar esta opción? Actualmente complementos como Akeeba me dicen que la versión es obsoleta y deseo probar otros sitios de prueba que necesitan versiones más recientes.

Además en cPanel la versión que me muestra en el lateral izquierdo, donde se encuentra la información, es Versión PHP 5.5.31 , mientras que Joomla 3.4.8 y sus extensiones me dice que la versión es 5.3.29

Desde ya muchas gracias!
Saludos.

URL del sitio: Contenido solo visible a usuarios registrados

Community Manager

Citar
Respondido : 13/02/2016 4:17 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

La consulta que nos realizas es a nivel de servidor, tienes que enviar un ticket a soporte a través de tu área de clientes.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/02/2016 4:21 pm

Cursos Gratuitos WordPress

Alejandro
 Alejandro
Estimable Member

Muchas gracias!

Community Manager

ResponderCitar
Respondido : 13/02/2016 4:34 pm

Por favor Iniciar Sesión o Registro