Idioma aleman en joomla 3.4  

 
Maria
 Maria
Usuario eminente

Hola amigos:

Tengo un problema con el multidiona aleman en la web de un cliente. uso falang pero instalo el German y no aparece la banderita enn el modulo. Logicamente el idioma lo tengo instalado en contenido también.... pero nada....

Saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/03/2015 2:03 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Entiendo que te refieres a esta web: Contenido solo visible a usuarios registrados

De ser así, en efecto no veo que se esté cargando el idioma. Tendrías que enviarnos algunas capturas de pantalla de la configuración de los idiomas, para que podamos verficar si el idioma está configurado igual que los demás.

¿Te has planteado usar el sistema de multilenguaje nativo de Joomla?

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/03/2015 3:26 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Maria
 Maria
Usuario eminente

Adjunto captura de pantallas

ResponderCitar
Respondido : 20/03/2015 3:47 pm
Julen
 Julen
Miembro Admin

Hola,

No hemos recibido imagen ninguna en el mensaje anterior. Envíanosla para que lo podamos revisar.

Para realizar una captura de pantalla puedes emplear las siguientes opciones en función del sistema operativo que utilices:

Windows: - La forma más rápida es pulsado la tecla "Impr-Pant" (habitualmente en la parte superior derecha del teclado) o en ordenadores portátiles "fn"+"impr-pant" lo que genera una captura de la pantalla actual en la memoria de su PC. Posteriormente debe abrir un programa de gestión de imágenes, Paint, Photoshop, etc., crear un documento "Nuevo" y pegar la captura desde el menú "Edición" -> "Pegar" o utilizando la combinación de teclas: "Control"+"V". Posteriormente guardar la captura preferiblemente en formato ".jpg".

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/03/2015 5:34 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Maria
 Maria
Usuario eminente

Capturas de pantalla

ResponderCitar
Respondido : 21/03/2015 1:23 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Según las capturas son correcta, puedes enviarnos también capturas del modulo?

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/03/2015 5:47 pm

Cursos Gratuitos WordPress

Maria
 Maria
Usuario eminente

Captura de pantalla del Modulo idioma.

Lo veo todo bien.... si instalo otros idiomas lo hace sin problemas y, logivamente, aparece la banderita correspondiente.... muy raro!!!

ResponderCitar
Respondido : 23/03/2015 10:10 am
Rafael
 Rafael
Miembro Moderator

¡Hola María!

Revisando la captura no vemos nada incorrecto.

¿Has probado a visitar este enlace por si pudiera ayudarte a configurar el multi-idioma del sitio?

Es interesante que revises los vídeos www.webempresa.com/blog/item/966-pack-webempresa-convertir-en-multi-idioma.html y sigas los pasos.

Nota: ¿Has comprobado que el archivo alemán está instalado correctamente (tag)?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/03/2015 1:02 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Maria
 Maria
Usuario eminente

Hola...
di con el problema.... era el tag de-DE.... (lo escribia de-De.... y parece que esa minuscula era la que daba el oroblema)

Gracias de todas formas

ResponderCitar
Respondido : 23/03/2015 1:18 pm

Por favor Iniciar Sesión o Registro