Imágenes superpuestas en mod XpertGallery  

 
Adrián Ituarte
 Adrián Ituarte
Honorable Member

Hola,
Estoy usando Joomla 3 Zenith II. Observo, indistintamente del navegador que utilice, que las imágenes del módulo XpertGallery se superponen. He borrado los temporales de los navegadores, limpiado la caché, tengo activos los parámetros URLs amigables y Usar la reescritura de URLs, conservo la posición portfolio, respeto la configuración del video tutorial, no he modificado el código del mod sólo reemplazado las imágenes y sólo se soluciona el solapado si hago click en cualquiera de los filtros (Todos , Proyectos1, Proyectos2, Proyectos3). He encontrado en themexpert.com/fórum – support el inconveniente y aparece como “images are overlaped in xpertgallery”, sin respuesta provechosa. Agradecería me ayuden a encontrarle una solución a la superposición de imágenes del módulo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/12/2015 5:45 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Al actualizar la web veo que se corrige:

Realiza la prueba desactivando la cache del Joomla.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/12/2015 7:19 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Adrián Ituarte
 Adrián Ituarte
Honorable Member

Hola Johnny,

La caché de joomla estaba deshabilitada...el error persiste, aún cuando archivos e imágenes almacenados en caché del navegador fueron eliminados. He notado que el error aparece cuando copio el link del sitio y lo pego en un navegador cualquiera, e inmediatamente se corrige ante el primer click en los menús. A propósito en Windows Internet Explorer la plantilla Zenith 2 no se vé correctamente. He probado en una pc en la que nunca he cargado mi sitio y la sobreposición de imágenes aparece inicialmente cuando carga la página y luego al hacer un click en los filtros o menús se acomoda. He instalado por primera vez el mozzilla en la nueva pc y el solapado de imágenes aparece en forma inicial, luego se corrige cuando comienzo a navegar el sitio haciendo click en los menús Inicio, Proyectos o linkeando los filtros del mod XpertGallery. También he ejecutado CCleaner, pero la visualización solapada se mantiene. ¿Es un problema de chaché de los navegadores o de Joomla? o ¿Tal vez se trate de la configuración inicial del módulo?

ResponderCitar
Respondido : 23/12/2015 3:19 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tal vez sea un bug de la extensión, prueba sólo dejar 4 imagenes por fila, es decir elimina la del final que al parecer puede causar el problema

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/12/2015 5:28 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Adrián Ituarte
 Adrián Ituarte
Honorable Member

Hola Jhon,
Al parecer existe una particularidad en el mod dado que cuando cargo en el campo:
- Max items 0, Column 4, muestra todos las imagenes solapadas (17 en total)
- Max items 1, Column 4, muestra 3 imagenes solapadas, las primeras de cada filtro
- Max items 2, Column 4, muestra 6 imagenes solapadas, las primeras y segundas de cada filtro
- Max items 3, Column 4, muestra 9 imagenes solapadas, las primeras, segundas y terceras de cada filtro,
- Max items 6, Column 6, muestra 14 imagenes solapadas y así sucesivamente...

ResponderCitar
Respondido : 23/12/2015 10:46 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a dejar en el campo Max items el valor 8 y en el campo Column el valor 4 para ver si así se ve bien. Así es como viene en la configuración por defecto del módulo y funciona correctamente.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/12/2015 2:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Adrián Ituarte
 Adrián Ituarte
Honorable Member

Hola Pablo,
He dejado Max items en valor 8 y en el campo Column el valor 4. He notado que el problema persiste en los navegadores Explorer, Opera, Mozzilla y Chrome. En todos los casos cuando hago click en cualquiera de las opciones del filtro, se acomoda la visualización, luego abro una nueva pestaña en cualquiera de los navegadores cargando nuevamente la dirección del sitio, y observo que el problema se ha solucionado. Es decir, noto que el problema de superposición de imágenes aparece inicialmente (indistintamente del navegador) cuando se carga la página por primera vez. He utilizado pc´s en las cuales nunca se cargó el sitio.

ResponderCitar
Respondido : 06/01/2016 3:44 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es como si hubiera algún conflicto al inicio, ya que lo he probado y también se ve bien cuando redimensionas
Tendrías que verificar si has instalado plugins adicionales en tu sitio

Prueba dejar la misma cantidad de imágenes que en la demo.
Instalate un nuevo sitio de prueba en una carpeta con la misma plantilla y verifica los parámetros por defecto

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/01/2016 6:13 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro