Avisos
Vaciar todo

images/galeria joomla no carga  

 
Alexandra
 Alexandra
Noble Member

Hola! Tengo problemas para que cargue las imágenes del banner (galería inicio) de la web. Las he subido por explorer, he limpiado la caché y el historial de navegación caché de imágenes y no carga los banners. También he intentado subirlas por el cPanel y a pesar de que si están cargadas las imágenes no se carga en la web no sé que más mirar.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/06/2015 3:11 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Vete en la administración de Joomla a Extensiones->Gestor de módulos. Edita el módulo de nombre "Galería inicio" y pulsa en la pestaña Source Options.

Verifica si aquí tienes seleccionado en el parámetro Slider Source la opción From directory. De ser así, en el parámetro Directory vendrá la ruta donde tienes que subir las imágenes.

Si esto no lo tienes así envíanos una captura de pantalla de la configuración de esta pestaña.

ResponderCitar
Respondido : 30/06/2015 3:38 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alexandra
 Alexandra
Noble Member

Si eso también lo he verificado, pero mejor te envío las capturas:

Pués nose?

ResponderCitar
Respondido : 30/06/2015 4:29 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Lo más probable es que el problema se encuentre en que las imágenes que has subido tengan el mismo nombre que las que ya había. Si te fijas, la imagen galeria4.jpg sí que carga porque antes no estaba.

Lo mejor es que renombres las nuevas imágenes para que no se llamen igual que las que había. Por ejemplo puedes dejar los nombres:

galeria2_1.jpg
galeria2_2.jpg
galeria2_3.jpg
galeria2_4.jpg

De esta forma sí que deberían cargarse las nuevas imágenes.

ResponderCitar
Respondido : 30/06/2015 4:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alexandra
 Alexandra
Noble Member

Tarea cumplida y aprendida renombrar imágenes gracias!

ResponderCitar
Respondido : 30/06/2015 6:44 pm