Avisos
Vaciar todo

instale sobipro y no se ve en el admin  

Página 1 / 2
 
Carlos Alberto
 Carlos Alberto
Noble Member

hola de nuevo
continuoponiendole "juguetico" al sitio http://www.orbicanes.com/ la verdad personalmente estoy muy satisfecho del resultado logrado hasta ahora y he recibido buenos comentarios de usuarios, ya el trafico esta nuevamente en ebullición, Hoy he descargado e instalado desde la web el componente SOBIPRO, para organizar un directorio comercial(tiendas, guarderias, paseadores, peluquerias, veterinarias etc, por paises y ciudades intentando aprovechar la informacion de analitycas :m,as de 25.000 visitas mes que espero multiplicar,. El proceso saco mensaje de ok, luego intente instalar el paquete de idioma, pero saco error (ver captura); pae a componentes para chequear si el componente estaba y al dar click sale la pagina en blanco, ver captura.Busco en plugins y aparece instalados , ver captura

.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/12/2017 11:07 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola

Los idiomas en Sobipro no se instalan desde el instalador de extensiones nativo de Joomla, deben instalarse desde dentro del componente Sobipro.

Lo explico en este artículo por si quieres consultarlo:

- Gestión de Directorios en Joomla! con SobiPro - Instalación (I) - on-de-directorios-en-joomla-con-sobipro-instalacion-i.html

Si no te aparece el menú en el backend para SobiPro te recomiendo leer este artículo donde explico la causa y la solución:

- No se muestra el menú de SobiPro en Componentes tras instalarlo en Joomla 3.x ¿como solucionarlo? -

Saludos

ResponderCitar
Respondido : 24/12/2017 12:29 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carlos Alberto
 Carlos Alberto
Noble Member

hola luis he dsinstalado SOBIPRO y el plugin Tiny y he vuelto a instalar sobipro. salio mensaje de descarga e instalación satisafctorios , pero no me llevo automaticamente al comprobador de caracteristicas como dicen los tutoriales, voy a Compeonentes en el admin y aparece en la ultoima posicion, pero no tiene la pestañita ( flechita), si doy click la pagina que abre es en blanco, igual a la captura enviada anteriormente. aplican las mismas capturas

ResponderCitar
Respondido : 24/12/2017 1:52 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola

voy a Compeonentes en el admin y aparece en la ultoima posicion, pero no tiene la pestañita ( flechita)

SobiPro en el menú "Componentes" no tiene "flechita" solamente el nombre ya que no tiene subítems que mostrar.

Cuando se hace clic en Componentes, SobiPro, si se instaló correctamente, debería verse el panel de control de SobiPro.

ResponderCitar
Respondido : 24/12/2017 2:13 am

Cursos Gratuitos WordPress

Carlos Alberto
 Carlos Alberto
Noble Member

intento desinstalar nuevamente pero al filtrar solo muestra dos elementos, ver captura. no sabia lo del deplegable pense que lo tnia. pero repito, dice que se instalo ok pero no lleva a la pantalla del panel e control. Voy a repetir vdesintalar e intalar pero al filtrar como expongo olo muestra 2 elementos y no los trtes de la primera vez

ResponderCitar
Respondido : 24/12/2017 2:38 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola

Los elementos a desinstalar de SobiPro solo son 3 (2 de SobiPro y otro de un tercero que es un addon para Xmap).

Cuando se instala SobiPro hay que hacer clic en "Next" en la pantalla de instalación, tras indicar al instalador que se quiere instalar, para completar bien el proceso y que luego aparezca la pantalla del panel de control de Sobipro.

De lo contrario no quedará bien instalado.

ResponderCitar
Respondido : 24/12/2017 2:46 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos Alberto
 Carlos Alberto
Noble Member

desinstale los dos elementos que me mostro, filtre y no hay mas. Descargue el paquete y lo intente subir, pero sale error: esta pagina no funciona, no ha enviado ningun elemento ( ver captura), intento instalarlo desde la url de descarga y sale que no se puede encontrar el paquete (ver captura), recurro a la tercera opcion: instalar desde la web y el proceso como lo explique en el primer mensaje, aparentemente finaliza bien (ver captura) pero no me muestra la opción NEXT ( eso ya lo expuse en el primer mensaje) luego no me lleva al backend del componente

ResponderCitar
Respondido : 24/12/2017 2:07 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carlos.

Pues lo acabo de probar en un pack nuestro y funciona sin problemas la instalación.

Realiza una revisión con el Asistente Virtual Stephan, comprueba que no tengas problemas de permisos o de recursos y revisa si tienes algun aviso de error.

Si stephan de indica avisos de fecha de hoy, ajuntamos una captura o nos pegas esos avisos para que lo revisemos.

Un saludo

ResponderCitar
Respondido : 24/12/2017 2:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carlos Alberto
 Carlos Alberto
Noble Member

gracias pepe ya voy on stepahn ese man es muy eficiente

ResponderCitar
Respondido : 24/12/2017 3:36 pm
Carlos Alberto
 Carlos Alberto
Noble Member

segun stephan hay un problema de recursos:
Has superado los límites de recursos asignados por el servidor para tu cuenta de Hosting
[Sat Dec 23 03:15:08.277489 2017] [:error] [pid 358425] mod_hostinglimits:Error on LVE enter: LVE(888) HANDLER(application/x-lsphp56) HOSTNAME(www.orbicanes.com) URL(/index.php) TID(358425) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sat Dec 23 03:15:08.301803 2017] [:error] [pid 358425] mod_hostinglimits:Error on LVE enter: LVE(888) HANDLER(application/x-lsphp56) HOSTNAME(www.orbicanes.com) URL(/index.php) TID(358425) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sat Dec 23 03:15:08.325369 2017] [:error] [pid 358425] mod_hostinglimits:Error on LVE enter: LVE(888) HANDLER(application/x-lsphp56) HOSTNAME(www.orbicanes.com) URL(/index.php) TID(358425) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sat Dec 23 03:15:08.348915 2017] [:error] [pid 358425] mod_hostinglimits:Error on LVE enter: LVE(888) HANDLER(application/x-lsphp56) HOSTNAME(www.orbicanes.com) URL(/index.php) TID(358425) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sat Dec 23 03:15:08.372856 2017] [:error] [pid 358425] mod_hostinglimits:Error on LVE enter: LVE(888) HANDLER(application/x-lsphp56) HOSTNAME(www.orbicanes.com) URL(/index.php) TID(358425) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sat Dec 23 03:15:08.448969 2017] [:error] [pid 358056] mod_hostinglimits:Error on LVE enter: LVE(888) HANDLER(application/x-lsphp56) HOSTNAME(www.orbicanes.com) URL(/index.php) TID(358056) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sat Dec 23 03:15:08.473953 2017] [:error] [pid 358056] mod_hostinglimits:Error on LVE enter: LVE(888) HANDLER(application/x-lsphp56) HOSTNAME(www.orbicanes.com) URL(/index.php) TID(358056) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sat Dec 23 03:15:08.535965 2017] [:error] [pid 348021] mod_hostinglimits:Error on LVE enter: LVE(888) HANDLER(application/x-lsphp56) HOSTNAME(www.orbicanes.com) URL(/index.php) TID(348021) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sat Dec 23 03:15:09.215906 2017] [:error] [pid 345301] mod_hostinglimits:Error on LVE enter: LVE(888) HANDLER(application/x-lsphp56) HOSTNAME(www.orbicanes.com) URL(/index.php) TID(345301) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sat Dec 23 03:15:09.266807 2017] [:error] [pid 358446] mod_hostinglimits:Error on LVE enter: LVE(888) HANDLER(application/x-lsphp56) HOSTNAME(www.orbican
tambien hay errores:
Veo que hay un archivo de registro que indica la existencia de errores 500 en alguna web alojada en tu cuenta de Hosting:

[18-Dec-2017 06:56:34 Europe/Berlin] PHP Fatal error: require_once(): Failed opening required '/home/orbicane/public_html/nueva/components/com_breezingforms/images/captcha/../../../..//libraries/joomla/factory.php' (include_path='.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php') in /home/orbicane/public_html/nueva/components/com_breezingforms/images/captcha/securimage_show.php on line 52
[18-Dec-2017 13:07:02 Europe/Berlin] PHP Fatal error: require_once(): Failed opening required '/home/orbicane/public_html/nueva/components/com_breezingforms/images/captcha/../../../..//libraries/joomla/factory.php' (include_path='.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php') in /home/orbicane/public_html/nueva/components/com_breezingforms/images/captcha/securimage_show.php on line 52
[19-Dec-2017 06:29:53 Europe/Berlin] PHP Fatal error: require_once(): Failed opening required '/home/orbicane/public_html/nueva/components/com_breezingforms/images/captcha/../../../..//libraries/joomla/factory.php' (include_path='.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php') in /home/orbicane/public_html/nueva/components/com_breezingforms/images/captcha/securimage_show.php on line 52
[21-Dec-2017 23:48:31 Europe/Berlin] PHP Fatal error: require_once(): Failed opening required '/home/orbicane/public_html/nueva/components/com_breezingforms/images/captcha/../../../..//libraries/joomla/factory.php' (include_path='.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php') in /home/orbicane/public_html/nueva/components/com_breezingforms/images/captcha/securimage_show.php on line 52
[22-Dec-2017 00:00:48 Europe/Berlin] PHP Fatal error: require_once(): Failed opening required '/home/orbicane/public_html/nueva/components/com_breezingforms/imag
y hay una tblas que no deberian, pues son de cuando orbicanes estuvo en una carpeta de Orbiarte. Un amigo me lo saco a un a instalacion independinte, pero parece que las tables quedaron, yo de eso no entiendo mucho.
Vemos que tienes las siguientes tablas con muchos registros, te recomendamos que revises su contenido ya que pueden hacer muy lento el funcionamiento de tu web. Si es necesario revisa las extensiones que manejan esas tablas y vacía las tablas que puedas
w47fa_finder_links_terms0... tiene 196661 registros en la Base de Datos: orbicane_WZJL3z
w47fa_finder_links_terms2... tiene 121154 registros en la Base de Datos: orbicane_WZJL3z
w47fa_finder_links_terms4... tiene 213912 registros en la Base de Datos: orbicane_WZJL3z
w47fa_finder_links_terms8... tiene 351695 registros en la Base de Datos: orbicane_WZJL3z
w47fa_finder_links_termse... tiene 158582 registros en la Base de Datos: orbicane_WZJL3z
w47fa_finder_terms... tiene 522780 registros en la Base de Datos: orbicane_WZJL3z
x9801_finder_links_terms0... tiene 201720 registros en la Base de Datos: orbicane_orbiarte_orbicanes
x9801_finder_links_terms2... tiene 158478 registros en la Base de Datos: orbicane_orbiarte_orbicanes
x9801_finder_links_terms4... tiene 209788 registros en la Base de Datos: orbicane_orbiarte_orbicanes
x9801_finder_links_terms8... tiene 326515 registros en la Base de Datos: orbicane_orbiarte_orbicanes
x9801_finder_links_termse... tiene 187623 registros en la Base de Datos: orbicane_orbiarte_orbicanes
x9801_finder_terms... tiene 659228 registros en la Base de Datos: orbicane_orbiarte_orbicanes
x9801_finder_links_terms0... tiene 482583 registros en la Base de Datos: orbicane_orbicanes
x9801_finder_links_terms2... tiene 275500 registros en la Base de Datos: orbicane_orbicanes
x9801_finder_links_terms4... tiene 484625 registros en la Base de Datos: orbicane_orbicanes
x9801_finder_links_terms6... tiene 149435 registros en la Base de Datos: orbicane_orbicanes
x9801_finder_links_terms7... tiene 171446 registros en la Base de Datos: orbicane_orbicanes
x9801_finder_links_terms8... tiene 729487 registros en la Base de Datos: orbicane_orbicanes
x9801_finder_links_terms9... tiene 143612 registros en la Base de Datos: orbicane_orbicanes
x9801_finder_links_termse... tiene 491028 registros en la Base de Datos: orbicane_orbicanes
x9801_finder_terms... tiene 1380431 registros en la Base de Datos: orbicane_orbicanes

ResponderCitar
Respondido : 24/12/2017 3:48 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola,

1. Ya he revisado tu cuenta con Stephan y los avisos de recursos no afectan a la instalación de SobiPro.

2. No es necesario descargar el paquete de SobiPro para instalarlo, lo mejor es hacerlo desde la pestaña "Instalar desde la web", es rápido y eficiente.

¿Que error devuelve el instalador de SobiPro al hacer clic en "Next"?

ResponderCitar
Respondido : 24/12/2017 10:24 pm
Carlos Alberto
 Carlos Alberto
Noble Member

Luis gracia por tu aporte. Claramente lo he dicho 2veces, no muestra esa opcion y he enviado capturas evidenciandolo. solop dice que se instalo adecuadamente pero no muestra el backend del componente, segundo, que hago con los errores que muestra y con el tema de los recursos agotados?

ResponderCitar
Respondido : 26/12/2017 12:46 am

Cursos Gratuitos WordPress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Tanto en los recursos como los errores no veo problemas ya que no tienen fechas actualizadas. Adicional verifico que tu web no esta en el directorio nueva.

Veo que se muestra esta advertencia:

[26-Dec-2017 01:18:19 Europe/Berlin] PHP Notice: Undefined variable: get_id in /home/orbicane/public_html/plugins/system/twojtoolbox/twojtoolbox.php on line 140

Por lo que puedes desde la administración de Joomla probar a desactivar este plugin.

Finalmente te recomiendo que ejecutes PHP 7.0 no la versión 7.1

Puedes realizar el cambio de PHP desde tu cPanel. La ruta seria la siguiente, cPanel => Software => Configurar PHP, en este aparado puedes seleccionar la versión PHP para toda la cuenta de Hosting o también lo puedes hacer para un dominio por individual.

Tienes mas información en la siguiente guía: https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

ResponderCitar
Respondido : 26/12/2017 1:21 am
Carlos Alberto
 Carlos Alberto
Noble Member

ese plujgin es del componente 2jtoolbox, si ves el index de la web , tengo 5 modulos alli de ese componente y son la vida del sitio. http://www.orbicanes.com/

ResponderCitar
Respondido : 26/12/2017 8:16 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos Alberto
 Carlos Alberto
Noble Member

cambiada la version, intente nuevamente instalar desde la web ( ya la habia hecho, esta documentado en anterior comentario y el resultado es el mismo, saca mensaje de instalado ok ( ver captura en mensaje anterior) PERO NO LLEVA directamente al back end del componente ( ya lo habia dicho anteriormente) y si voy a al menu COMPONENTES en el admin, SOBIPRO, esta en la ultima linea, pero al dar click, abre una pagina en blanco ( anteriormente envie captura creo que dos veces). voy a desintalarlo nuevamente.
que pasos debe dar para instalar en mi reseller una licencia que tengo de Social enginee? a si no voto mas corriente con este componnete y soluciono asi sea en una web independiente ( tambien tengo los plugins de albunes, grupos y Clasificados).
Desintale pero al filtrar, nuevamente solo muestra dos elementos, no muestra el X map y saca estos dos mensajes Advertencia
JFolder: :delete: La ruta no es una carpeta. Ruta: /home/orbicane/public_html/images/sobipro
×
Mensaje
Desinstalar componente se ha realizado correctamente.
Desinstalar plugin se ha realizado correctamente.

ResponderCitar
Respondido : 26/12/2017 8:30 pm
Página 1 / 2