Integrar recaptcha v2 de google en Joomla 1.5, 2.5 y 3.4  

 
Alceste
 Alceste
Noble Member

Hola,
Tengo varias webs. aquí. Una en Joomla 1.5.26, una en 2.5 y una en 3.4.1. Google informa de un nuevo recaptcha al que hay que actualizar. ¿Que debemos hacer? Lo gestiono a través de módulos.

You're receiving this email because you're registered as a website administrator for a site that uses reCAPTCHA.
Google launched reCAPTCHA v2 (i.e. No CAPTCHA reCAPTCHA) in Dec, 2014. The new version provides a more simplified user experience than reCAPTCHA v1, with an enhanced spam fighting mechanism.
reCAPTCHA
Action requested: please upgrade your site implementation to reCAPTCHA v2.

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/07/2015 1:49 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Para arreglar esto será necesario que actualices las extensiones que estás utilizando para generar el reCaptcha en tu web.

Si son extensiones que no venían integradas con el propio Joomla tendrás que comprobar si hay alguna versión nueva de las mismas que ya funcionen con la nueva versión de reCaptcha.

Para Joomla 1.5 esto será más complicado debido a que ya no se suelen sacar actualizaciones de sus extensiones.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/07/2015 4:15 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro