JA Slideshow Lite Folder Empty  

 
Francisco
 Francisco
Estimable Member

Hola,

En el módulo JA Slideshow ahora no sé qué pasa que no me deja hacer cambios. Donde antes podía editar imágenes y el texto que aparece ahora me aparece folder_empty. Adjunto pantallazo.
Y tampoco deja actualizarlo así que no sé cómo solventarlo.

Algo tiene "roto" porque quito el autoplay y directamente deja de aparecer en la home que es donde lo tengo. He tenido que restaurar la web entera a 12h antes para que vuelva a aparecer.

Gracias.

Saludos

Citar
Respondido : 29/08/2017 4:43 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Para descartar problemas con otras partes de tu sitio, prueba instalar te alguna extensión cualquiera y verifica si se instala correctamente.

Si va bien, puedes evaluar desinstalar la extensión de slide e instalarla nuevamente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/08/2017 7:49 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Francisco
 Francisco
Estimable Member

Acabo de instalar de prueba la gratuita de Joomlart "JA Promo Bar Module" y como se ve en pantallazo parece que se ha instalado correctamente. Con esta prueba entiendo que bastaría.
El problema es que no sé cómo conseguir esa extension ya porque creo que me venía con la plantilla University.

ResponderCitar
Respondido : 29/08/2017 8:36 pm
Francisco
 Francisco
Estimable Member

He encontrado el modulo en el paquete de instalación de la plantilla y lo he vuelto a instalar sin desinstalar nada. Me ha salido el aviso de succesfull installed (salvo un error de que un idioma no ha podido instalarse) pero sigue saliendo lo de FolderEmpty... Y ello hace que no pueda editar el modulo ni hacer nada.

Igual es mejor desinstalarlo del todo pero no me sale en plugins y no sé cómo desinstalarlo para volverlo a instalar.

ResponderCitar
Respondido : 29/08/2017 8:54 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Según el mensaje es como si no encontrara la carpeta prueba poner tus imágenes en otra carpeta y luego selecciona esta nueva carpeta y verifica si te sucede lo mismo,

Una opción final sería evaluar cambiar de slide, hay muchas extensiones de slide que podrías evaluar.
https://extensions.joomla.org/category/photos-a-images/slideshow/

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/08/2017 10:53 pm
Francisco
 Francisco
Estimable Member

Eso ya lo he probado y sigue sin "enganchar" la ruta y poniendo de nuevo lo de folder empty.

Poner otro slide es una opción, sin duda. Pero preferiría arreglar este que ya sé que funciona bien y queda exactamente como yo quiero. Yo creo que muy difícil no puede ser, en sólo "rutearlo" de alguna forma para que vuelva a enganchar las imágenes ylos textos.

ResponderCitar
Respondido : 30/08/2017 3:50 am

Cursos Gratuitos WordPress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Al ser una extensión de pago no podemos probarlo por lo que es recomendable que consultes con el desarrollador. Generalmente este tipo de problemas se solucionan verificando si el modulo necesita de una actualización y aplicarla.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/08/2017 4:05 am

Por favor Iniciar Sesión o Registro