JM slideshow no muestra las imágenes  

 
Juan
 Juan
Usuario eminente

Hola,
he instalado el este módulo siguiendo uno de los videotutoriales.
No he tenido ningún problema con el hasta ahora. Ha dejado de mostrar las imágenes. Antes funcionaba perfectamente.
He leido varios de los comentarios del foro y he probado varias cosas:
- He renombrado la ruta toda a minúsculas.
- He cambiado la ruta por completo.
- He cambiado la posición del módulo.
- He creado un módulo nuevo desde cero cambiando los parámetros, pero las imágenes siguen sin mostrarse
- Ha pasado el asistente virtual Stephan

Además el módulo se superpone a otra posición de plantilla.

Sólo aparecen las flechas de derecha e izquierda para cambiar las imágenes.

Adjunto varias capturas de pantalla.

Gracias

Citar
Respondido : 19/05/2014 11:09 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

Envía la url exacta en donde estas mostrando este módulo y algunas capturas de pantalla para ver como lo tienes configurado.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/05/2014 12:37 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan
 Juan
Usuario eminente

La url es http://reverter-cp16.webjoomla.es/index.php?option=com_content&view=featured&Itemid=101

ResponderCitar
Respondido : 20/05/2014 12:40 am
Juan
 Juan
Usuario eminente

Perdón, no me he dado cuenta que las imágenes no se cargaban, estaban en .tiff

ResponderCitar
Respondido : 20/05/2014 12:42 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Realiza la prueba colocando el directorio y no por imagen individual.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/05/2014 5:45 am
Juan
 Juan
Usuario eminente

He probado con la ruta "public_html/images/headers/slideshow" y me aparece el error de la captura1.

Si pongo la ruta "images/headers/slideshow" me aparece el error de captura2

ResponderCitar
Respondido : 20/05/2014 10:55 am

Cursos Gratuitos WordPress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Juan,

La ruta es correcta images/headers/slideshow

Prueba a borrar las imágenes que hayas subido en .jpg y sube al menos un par en formato .png y el nombre de las imágenes solo en minúsculas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 20/05/2014 11:18 am
Juan
 Juan
Usuario eminente

Hola,

he probado lo que me dices, pero tampoco funciona.

Al final he optado por añadir otro módulo.

Aún así, gracias por su ayuda

ResponderCitar
Respondido : 21/05/2014 5:12 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro