Joomla 3.0 borra el código personalizad o pone guiones en artículos y módulos  

 
Jaime
 Jaime
Usuario eminente

Hola,
Tengo problemas para insertar código en artículos, y módulos, incluso una cosa tan sencilla como un botón rollover, no lo permite porque borra el código o inserta guiones que anulan la acción.

La página está hecha con Joomla 3.3.1. la plantilla usada es Insight FX, En filtros de texto de la configuración global está marcada la opción “sin filtrado” y he probado de varias formas:
Por ejemplo con el componente JCE que tiene la opción de crear este efecto de imagen, pero al guardar borra el código.
He probado sin editor y tampoco funciona, y con el plugin “sourcerer” tampoco.
He instalado el módulo “DC joomla html module” y pone guiones en el código.

Por la característica de esta página es necesario poder insertar scripts, css y código externo como por ejemplo un cajetín de reservas online, etc.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 06/12/2014 1:41 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jaime.
Si utilizas el editor TinyMCE revisa la configuración:
Extensiones => Gestor de plugins => Editor - TinyMCE, en la pestaña "Opciones Básicas" en funcionalidad selecciona "Extendido", de esta manera tendrás más características en la barra de herramientas del editor.

En segundo lugar, necesitamos eliminar las etiquetas HTML de la lista de "Elementos prohibidos". No hay que dejar este campo vacío, basta con introducir cualquier texto de relleno como "vacío".

Una vez guardado prueba si puedes realizar los cambios.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 06/12/2014 2:17 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jaime
 Jaime
Usuario eminente

Hola Pepe,
Gracias por tu rápida respuesta.
He probado lo que dices pero sigue borrando el código.

ResponderCitar
Respondido : 06/12/2014 3:00 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jaime
Prueba en la opción codificación de entidades cambiando de "Bruto" a "Nombrado"

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 06/12/2014 3:26 pm

Cursos Gratuitos WordPress

Jaime
 Jaime
Usuario eminente

Hola Pepe,
He cambiado a "nombrado" y sigue borrando el código.

Un saludo.

ResponderCitar
Respondido : 06/12/2014 4:20 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jaime.
Al revisar tu web http://validator.w3.org me da bastantes errores que pueden provocar ese mal funcionamiento.
Revisa la web con el asistente Stephan desde el área de clientes:
http://clientes.webempresa.com/europa/gestion/clientarea.php

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 06/12/2014 4:52 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jaime
 Jaime
Usuario eminente

Hola Pepe,
He revisado la cuenta con el asistente Stephan y no reporta error, solo información de los paquetes de hosting y que la ip no está bloqueada.

Saludos

ResponderCitar
Respondido : 06/12/2014 7:10 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jaime,

Veo que el dominio Contenido solo visible a usuarios registrados no apunta las DNS a tu Reseller ¿puedes facilitarnos la url temporal de esa web para revisarlo?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/12/2014 8:09 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jaime
 Jaime
Usuario eminente

Hola Luis,
Adjunto la url temporal.
Saludos

ResponderCitar
Respondido : 06/12/2014 8:28 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jaime,

No te he pedido un archivo .zip sino que pegues aquí en tu respuesta la url temporal de la web que citas 🙂

Gracias

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/12/2014 10:55 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jaime
 Jaime
Usuario eminente

Hola Luis,
La url temporal es:
http://hotelcosmopolita-cp509.webjoomla.es.

Un saludo.

ResponderCitar
Respondido : 07/12/2014 1:46 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jaime,

Sobre la instalación que comentas, me dice un Técnico de Soporte que debes revisar lo siguiente:

Contenido solo visible a usuarios registrados

Previa copia de seguridad actualiza la web y luego verifica el problema del código que comentas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/12/2014 2:00 am

Cursos Gratuitos WordPress

Jaime
 Jaime
Usuario eminente

Hola Luis,
He revisado y actualizado todo lo que aconsejas y sigo teniendo el mismo problema.
Saludos

ResponderCitar
Respondido : 07/12/2014 12:44 pm
Jaime
 Jaime
Usuario eminente

Hola Luis,
El problema parece estar relacionado con el componente RS Firewall.
En la configuración del componente, en el apartado escaner activo tenía activada la opción "habilitar escaner activo en la sección administrador".
Lo he desactivado y ya no borra el código.

Muchas gracias por vuestra ayuda ya que también ha servido para revisar y actulizar la web.
Saludos

ResponderCitar
Respondido : 07/12/2014 1:45 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro