Joomla 3.3.0 & Xmap 2.3.4 - No funciona correctamente  

 
Enrique Camba
 Enrique Camba
Reputable Member

Saludos!
Tengo una web donde he instalado el sitemap 2.3.4 y aunque funcione y se cargue en el item de menú, el enlace que genera para Google no funciona.
He revisado que los plugins estén activados pero no funciona. ¿Sabéis algo?
Contenido solo visible a usuarios registrados

Enrique Camba - https://www.dissenybcn.com - https://www.emg.online

Citar
Respondido : 08/05/2014 12:19 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

He probado a generar un mapa web xml usando XMap 2.3.4 con Joomla 3.3 y veo que me lo carga correctamente.

Es posible que tu problema pueda estar en la configuración del mapa. Prueba a crear un nuevo mapa y verifica si en él te muestra el mapa en xml.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/05/2014 4:05 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Enrique Camba
 Enrique Camba
Reputable Member

Hola Pablo,
He revisado que todo estuviera activado, plugins y demás.
He hecho un nuevo sitemap, no funciona tampoco.
He borrado el componente/plugins y lo he vuelto a instalar, sin éxito.

Enrique Camba - https://www.dissenybcn.com - https://www.emg.online

ResponderCitar
Respondido : 08/05/2014 4:33 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a editar tu mapa web y configúralo para que, por ejemplo, solo cargue el menú inferior y no el menú principal. Mira así si se genera el mapa web en xml.

De ser así, se podría deducir que existe algún conflicto con alguno de los elementos de menú que tienes en el menú principal. Tendrías que probar a desactivar 1 a 1 estos elementos de menú para ver si averiguas cuál es el que provoca el problema.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/05/2014 5:58 pm

Cursos Gratuitos WordPress

Enrique Camba
 Enrique Camba
Reputable Member

Hola Pablo, muy buena apreciación.
El problema radica en un item del menú principal, son las categorías de enlaces, lo desactivo y funciona. ¿Qué puedo hacer ya que es imprescindible tenerlas en ese menú? He desactivado "sindicar el enlace" pero sigue fallando en el sitemap.

Enrique Camba - https://www.dissenybcn.com - https://www.emg.online

ResponderCitar
Respondido : 08/05/2014 7:58 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

HOla Enrique

Evalua otra extension con funcionalidad similar y verifica si te sucede lo mismo

Revisa el siguiente link : http://extensions.joomla.org/extensions/structure-a-navigation/site-map

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/05/2014 8:38 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro