La plantilla Epimeteo del pack se actualizará a Gantry 5?  

 
Alceste
 Alceste
Noble Member

Hola, tras actualizar a Joomla 3.7.3 y VM 3.2.2 usando el pack de la plantilla Epimeteo estoy teniendo varios problemas. Veo que en la plantilla me indica que estoy con la última versión:

Gantry v4.1.33
The Gantry Framework is up-to-date!
You are running the latest version.

Sin embargo veo que ya existe Gantry5 aunqué por lo que he leído en el foro es independiente de Gantry4 y por el momento no puedo actualizar a Gantry5.
Me pregunto si los problemas que tengo se solucionarían actualizando a Gantry5 y si va a salir una versión actualizada del pack Epimeteo con Gantry5. (No logro encontrar información sobre la plantilla Epimeteo y su compatibilidad con las versiones de Joomla y Gantry)

Saludos y gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/07/2017 8:52 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alceste.

Se están actualizando todas las plantillas de WP lo que no te puedo decir es si después de las de WP se actualizaran las plantillas de Joomla.

Sobre gantry, la versión 5 es totalmente distinta a la versión 4, cambia el framework por completo por lo que no se puede realizar una actualización directa de la 4 a la 5.

Las dos versiones siguen con sus actualizaciones y no creo que los problemas que tengas sean por el framework, si que notamos al gunas incompatibilidades en WP pero en joomla no hemos notado nada que afecte al framework.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 20/07/2017 9:30 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Alceste
 Alceste
Noble Member

Hola,
Dando mil vueltas para intentar solucionar un error que ya está en otro post, me percato de que me aparece información contradictoria sobre la versión de Gantry.
Por un lado me dice que tengo la versión v.4.1.29 y por el otro que tengo la última, es decir la v.4.1.33. Adjunto pantallazo. (Salvo que se refieran a cosas diferentes, una al Theme la otra al Framework...)
En cuanto al tema Epimeteo que venía en el pack, es la versión v1.0. He tratado de buscar documentación directa de los desarrolladores sobre la plantilla Epimeteo, pero no aparece por ningún lado, ni en la web de Gantry ni en la de RocketTheme... Y veo que en los packs de Webempresa ya no aparece tampoco.
A la vista de todo esto me surgen algunas dudas:
¿Puesto que ya no está Epimeteo en los packs, significa esto que cuando tengamos que actualizar deberemos cambiar a otra plantilla distinta?
¿En la web de Gantry aparecen dos Downloads:

Gantry Framework Extension v4.1.33 Download
Gantry Default Template v4.1.33 Download

¿Debería bajar e instalar sobre la plantilla Epimeteo este: Gantry Default Template v4.1.33 ?
Saludos y gracias

ResponderCitar
Respondido : 25/07/2017 12:56 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alceste

las versiones que te indica una es de la plantilla 1.4.29 y el otro es la version del framework.

La plantilla Epimeteo fue realiza por nosotros, no encontraras información a no ser que te la damos nosotros.
El tema viene en que VM esta teniendo muchos problemas y el proyecto no se actualiza ni se solucionan los problemas como tendría que ser.

En vista de todo esto se decidió apostar por woocommerce y WP, eliminado los pack's de VM que teníamos creados.

significa esto que cuando tengamos que actualizar deberemos cambiar a otra plantilla distinta?
No, siempre la podrás seguir utilizando, mas que por la plantilla las actualizaciones tiene que seguir con el framework y las extensiones que tengas instaladas, si en algún momento hay que realizar alguna modificación porque detectamos algo, se te informará y te indicaremos los pasos.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 25/07/2017 4:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alceste
 Alceste
Noble Member

Hola Pepe,
Gracias por la información. De todos modos, no me queda clara la respuesta a esta pregunta que planteaba:

¿Debería bajar e instalar sobre la plantilla Epimeteo este: Gantry Default Template v4.1.33 ?

Creo que vuestra plantilla está basada en Gantry Default Template y me surge la duda de si debo actualizar esto. En algún post he visto que lo recomendais pero prefiero asegurarme.

Saludos y gracias

ResponderCitar
Respondido : 26/07/2017 8:35 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alceste.

si debo actualizar esto
No, la plantilla es distinta y no puedes actualizar con la plantilla de gantry.

El framework gantry es un constructor de plantillas y siempre tienes que partir de una plantilla base pero luego la estructura cambia según las modificaciones que se realizan, si instalas la plantilla base será como una independiente a la que tienes ahora.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 26/07/2017 9:55 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro