me sale un link encima de la web de privacy setting  

 
Pedro Juan
 Pedro Juan
Usuario experto

Me sale un link enciam de la web fuera de la `pagina os adjunto dos capturas a ver si podeis ayudarme a saber a que se debe eso
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/06/2015 10:06 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica en extensiones => gestor de módulos y desactiva el modulo CookiesAccept, verifica si con esto no se muestra dicho mensaje.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/06/2015 11:47 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pedro Juan
 Pedro Juan
Usuario experto

tengo ese modulo desactivado y sigue saliendo el mismo tema
puedo hacer algo mas?

te adjunto una captura con firebuh de privacy setting que me sale arriba de la pagina

ResponderCitar
Respondido : 27/06/2015 9:40 am
Lorena
 Lorena
Miembro Moderator

Hola Pedro Juan,

Mira si tienes un módulo CookiesAccept en la posición bannertop (es la posición done se está mostrando el mensajito de "Privacy settings") y despublícalo.

Recuerda limpiar la caché de tu web después de los cambios.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/06/2015 11:38 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pedro Juan
 Pedro Juan
Usuario experto

No tengo en esa posicion nada mas qeu un modulo de noticias .. mod_news_pro_gk4mod_news_pro_gk4
Nad mas y no tengo ningun modulo de cookiesAccept
No tengo ya esos cookies los made a la papelera no se porqeu sale eso encima de la web
Mi navegador lo0 he limpiado es un firefox
Saludos te he adjuntado la captura de firebug hecha a ese elemento en mi pagina

ResponderCitar
Respondido : 27/06/2015 11:49 am
Lorena
 Lorena
Miembro Moderator

Hola Pedro,

He estado haciendo pruebas, y si accedo en algún navegador donde no había entrado antes en tu web, me vuelve a salir el mensaje en algunos, pero en el Opera no me sale, por ejemplo. Es raro esto.

Incluso he probado a acceder desde el móvil y me sale el aviso y luego tengo que aceptar las cookies. No sé si será tema de la caché de la web, la has limpiado?

Prueba a deshabilitar el módulo CookiesAccept desde Extensiones -> Gestor de extensiones en Gestionar (si aún lo tienes habilitado, aunque parece que sí)

Luego, acuérdate de limpiar la caché. Para comprobarlo luego, limpia la caché de tu navegador o accede desde otro en el que no hayas accedido anteriormente a tu web.

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/06/2015 12:55 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pedro Juan
 Pedro Juan
Usuario experto

LLevo toda la mañana limpiando la cache de mi navegador y desde el administrador del cpanel
Sigue saliendo eso de privacy setting y a veces la ventana de cokies tambien

Y no tengo ningun modulo instalado de cookies ni el consent ni el accept ninguno
Ya no se dodne mirar ...
Alguna idea ??

ResponderCitar
Respondido : 27/06/2015 1:05 pm
Lorena
 Lorena
Miembro Moderator

Hola otra vez,

Si vas a Extensiones -> Gestor de extensiones en Gestionar y buscas por cookie qué te aparece?

Envíanos captura de pantalla de lo que ves al hacer eso que te comento.

Como te digo, me da la sensación de que aún tienes habilitada la extensión (no los módulos que pudieras tener en la web, pero si la extensión de tipo módulo )

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/06/2015 1:51 pm

Cursos Gratuitos WordPress

Pedro Juan
 Pedro Juan
Usuario experto

bueno ahi hay 13 paginas de modulos
he encontrado dos de cookie
y lo he desintalado
ahora no hay nada de coookie
dbo de buscar alguno mas?
gracias
sigue saliendo el mismo error de pricvacy setting

ResponderCitar
Respondido : 27/06/2015 2:19 pm
Lorena
 Lorena
Miembro Moderator

Hola Pedro,

Vale, creo que ya sé lo que puede ser. Veo que usas la plantilla gk_news, y esa plantilla puede usar el plugin Cookie Content que es lo que seguramente te esté dando problemas.

Veta a Extensiones -> Gestor de plantillas -> gk_news - Predeterminado y en la pestaña Cookie Law deshabilita Use Cookie Consent plugin

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/06/2015 2:32 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro