menu del Edit Style desactivado  

 
Gloria
 Gloria
Usuario eminente

Buenos dias,

Utilizo la plantilla Dafne, 2 plantillas definidas, una para cada idioma (español y catalán), pero de repente cuando entro para cambiar los parámetros de la plantilla (cualquiera de las dos) el menú de Edit Style no me responde, es como si estuviera desactivado. El sitio es www.lacarbonara.com.es. He probado con varios navegadores, he actualizado el Gantry v.4.1.29 e incluso el Java y sigue sin funcionar. Me podeis ayudar a explicarme que ha podido pasar? Muchas gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 11/02/2016 11:46 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Entiendo que por "Edit Style" te refieres a la pestaña Estilo. Si ves los parámetros desactivado es posible que se deba a que estas instancias de las plantillas sean dependientes (override) de una maestra (master), y que esa maestra no la estés utilizando.

En estos casos la configuración de las plantillas override heredan los parámetros de la master, aunque se pueden personalizar. Si te fijas, a la izquierda de cada campo de configuración hay una casilla. Al marcarla, verás que podrás cambiar la configuración de ese campo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/02/2016 3:04 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Gloria
 Gloria
Usuario eminente

Gracias pero no es el caso. En efecto tengo 2 plantillas, la primera como MASTER y la segunda como OVERRIDE, pero en las dos tengo el problema. Por ejemplo, cuando entro en la que tengo como MASTER se ve la pantalla de Editar Estilo pero sin embargo si escoges alguna opcion del menu no hace absolutamente nada.
Si quieres adjunto pantallazo, pero no se ve nada, solamente que no funciona ninguna de las opciones de menu, ni siquiera la de Salvar o Cerrar.

ResponderCitar
Respondido : 11/02/2016 4:15 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Podría ser un conflicto javascript, has instalado recientemente alguna extensión que por ejemplo se muestre en el backend?

Podrías probar cambiando temporalmente de plantilla del backend (plantilla de administración) para ver si hay algún problema javascript con la plantilla Isis

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/02/2016 6:38 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Gloria
 Gloria
Usuario eminente

No, no es el caso, no recordamos haber instalado ninguna extension. He cambiado a la plantilla Hathor y continua con lo mismo. Lo he probado con otros ordenadores y también. Creo que tendre que restaurar a 4 dias anteriores y perder el trabajo no guardado.
Por si sirve de pista, la imagen que se carga a la izquierda de la pantalla de Estilo tampoco se ve, esta el recuadro pero no la imagen.

ResponderCitar
Respondido : 11/02/2016 8:04 pm
Gloria
 Gloria
Usuario eminente

Caso resuelto.
Lo más preocupante es que no se porque ha pasado y temo que se repita. He restaurado las copias de hace 4 dias y tampoco me funcionaba. Entonces he vuelto a restaurar las de hoy y sin ningún motivo aparente ya funciona.
No squedaremos que lo mas importante es que ya funciona.,

Gracias a todos.

ResponderCitar
Respondido : 11/02/2016 9:14 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es muy extraño, tal vez tubieste algo en cache, sigue monitoreando en caso te suceda nuevamente

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/02/2016 10:08 pm
Gloria
 Gloria
Usuario eminente

Ya creo que se la respuesta y la informo por si a alguien le puede servir de ayuda.
La direccion de la pagina en un dominio adicional. Hasta hace muy poco no habia cambiado las DNS y entraba en la administración de la página:

http://www.dominio principal/subdirectorio/administrator

y funcionaba correctamente. Al cambiar las DNS empecé a entrar:

http://www.domininio adicional/administrator

y todo funciona bien, creo, menos lo que comentaba, la pagina de estilo de la plantilla. Entrando a traves del dominio prinicpal/directorio me funciona correctamente.,

ResponderCitar
Respondido : 11/02/2016 10:23 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro