menú inicio no se asocia  

 
Jordi
 Jordi
Estimable Member

Hola,
por fin he conseguido mover la nueva web desde el subdirectorio a la raíz. Gracias.
Pero veo un pequeño error que no sé descubrir...
Tengo configurado en cada idioma el menú inicio. Pero si estoy en el idioma catalán y pulso la bandera del idioma castellano, no me dirige a inicio castellano, sino al segundo elemento del menú (asesoría)
Podeis guiarme para ver donde está el error?
Gracias
Jordi

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/03/2015 11:15 am
Julen
 Julen
Miembro Admin

Hola,

Indícanos mediante que módulo realizas las traducciones para darte las indicaciones oportunas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/03/2015 1:34 pm

Cursos Gratuitos WordPress

Jordi
 Jordi
Estimable Member

Hola Julen,
Creo que no se trata del módulo idiomas.
El problema es que no enlaza bien. Cada elemento de menú está asociado con su par en inglés y castellano.
El problema está en que cuando pulsas la banderita del castellano, no te envía a su igual en ese idioma, sino que te envía a otro elemento de menú.
Tengo instalado el módulo selector de idioma.
Gracias
Jordi

ResponderCitar
Respondido : 05/03/2015 1:40 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Tendrías que editar el elemento de menú de la página de inicio en catalán y verificar que en la asociación de menús realmente tienes seleccionado el elemento de menú de la página de inicio en castellano.

Si ya está así, prueba a cambiar la asociación con el idioma español para que te cargue otra página (por ejemplo, "Seguros") y comprueba si funciona. De ser así, vuelve a probar a dejar el elemento de menú de la página de inicio del español.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/03/2015 3:26 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jordi
 Jordi
Estimable Member

Hola Pablo,
Solucionado.
Era el artículo "Assessoría" que estaba duplicado con otro nombre (Assessoria Farreras).
El artículo en Catalán estaba mal asociado a otros idiomas, con lo que mandaba sobre la asociación del menú inicio.
Lo he cambiado y funciona.
Gracias
Jordi

ResponderCitar
Respondido : 05/03/2015 5:21 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Revisa tus ítems de menú de inicio para cada idioma , es posible que tengas alguna configuración de enlace

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/03/2015 6:17 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro