muchos enlaces para editar módulos está deshabilitado, instalado certificado lets encrypt  

 
Aurelio
 Aurelio
Reputable Member

Hola, tengo un problema que creo que es bastante grave y la verdad es que me preocupa muchísimo. Resulta que cuando accedo a mi sitio web con https://www.midominio.com y voy a editar los módulos muchos de éstos aparecen los links para acceder deshabilitado. Esto me está pasando desde que he instalado lets encrypt desde el área de cliente.

Es que da la sensación de que cuando entro sin www funciona mi sitio web de una manera y cuando accedo con las www funciona de otra forma. Si no pongo las www de entrada a mi backend funciona bien.

No entiendo esto.

Necesito corregir esto, me parece grave.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/07/2016 6:32 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Cuando has instalado el certificado has elegido la versión www de tu sitio, esto para que funcione SSL con ambas url con y sin www?

Cómo has configurado tu Wordpress para que trabaje SSL?, prueba configurarlo desde wp-config.php para que solo funcione la parte frontal del sitio con ssl, o prueba con .htaccess
https://www.webempresa.com/blog/activar-ssl-https-en-wordpress.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/07/2016 10:10 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro