Muestra midominio.com/index.php?lang=es en lugar de midominio.com/es  

 
Alceste
 Alceste
Noble Member

Hola,
Me ecuentro con un comportamiento raro del multiioma. En la web muestra midominio.com/index.php?lang=es en lugar de midominio.com/es y en algunas url hace lo mismo. Y asi en todos los idiomas. Por cierto, no encuentro ningún plugin o módulo llamado "Estatus multilenguaje" al que se hace referencia en algunos post sobre problemas con idiomas. Y tampoco lo puedo crear. Sí tengo Selector de idioma y Filtro de idioma, etc
Uso Joomla 3.5.1, VM 3.0.16 y STorebox!3
Saludos y gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/06/2016 2:03 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alceste.
Lo probe con distintas URL y funciona bien las URLs amigables como puedes ver en las capturas que te adjunto.

Te pasa con todo o con una URL en concreto.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 15/06/2016 2:29 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alceste
 Alceste
Noble Member

Hola,
Solucionado. Era el enlace directo que tenía en el navegador el que me dirigía a esta url. Podéis cerrar el tema. Gracias

ResponderCitar
Respondido : 17/06/2016 9:33 am

Por favor Iniciar Sesión o Registro