Avisos
Vaciar todo

No funciona el menú desplegable en los dispositivos móviles en plantilla Zenith 2  

 
Levantemedia
 Levantemedia
Honorable Member

Hola:

Me he dado cuenta de que el menú no se desplega (aprietas y no se abre ni despliega) en los dispositivos móviles en la plantilla Zenith 2.

¿Qué se puede hacer?

Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/05/2018 2:28 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

¿ Realizaste alguna modificación del código del menú " menu-toggle "?
Si es así elimina las modificaciones que realizaste para ese menú ya que al moverlo es posible que la función de link no se realice bien.

Un saludo

ResponderCitar
Respondido : 02/05/2018 3:07 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Levantemedia
 Levantemedia
Honorable Member

Hola:

En este hilo están los cambios que se hicieron:

https://www.webempresa.com/foro/32-Joomla-30/142394-El-men%C3%BA-se-solapa-con-el-logo-en-la-versi%C3%B3n-para-dispositivo-m%C3%B3vil.html

Míralo y me dices qué se puede hacer ahora.

Muchas gracias.

ResponderCitar
Respondido : 02/05/2018 3:24 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Por lo que veo es un cambio de posición, prueba a eliminar ese código y revisa como se muestra, aunque se solape con el logo, luego veríamos el tema del logo

Por cierto veo que el logo lo tienes añadido como Background y esto te esta afectando a los espacios en blanco que comentabas ¿ Algún motivo para ponerlo como Background ?

Un saludo

ResponderCitar
Respondido : 02/05/2018 3:52 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Levantemedia
 Levantemedia
Honorable Member

Hola:

No hay ningún motivo. No entiendo lo que me dices de que el logo está como background.

Te pongo la configuración de la plantilla donde pongo el logo.

Saludos.

ResponderCitar
Respondido : 02/05/2018 4:23 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

No veo que sea un problema CSS, más parece ser un problema javascript.
Las modificaciones CSS que has realizado antes no veo que tengan relacion con este problema, antes te sucedía lo mismo, igual para estar seguro prueba comentando o quitando el código anterior.

Si sigues con problemas, de manera general podrías probar reinstalando la plantilla, realiza un backup antes de tu sitio.

Saludos.

ResponderCitar
Respondido : 02/05/2018 6:51 pm

Cursos Gratuitos WordPress

Levantemedia
 Levantemedia
Honorable Member

Hola:

Voy a probar con quitar el codigo.

Respecto al logo y los espacios en blanco. ¿Que recomendais? No entiendo lo de estar como background.

Gracias.

ResponderCitar
Respondido : 02/05/2018 7:02 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El template que usas por defecto usa esa estructura HTML para mostrar el logo ( como fondo), por lo que por allí no creo que sea el problema. Además varios templates tienen un comportamiento similar para mostrar el logo.

Saludos.

ResponderCitar
Respondido : 02/05/2018 7:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Levantemedia
 Levantemedia
Honorable Member

Hola:

He quitado el código y el menú ha vuelto a su posición predeterminada, solapándose con el logo.

Cuando pulsas el menú este no se despliega.

¿Se puede hacer alguna cosa a parte de volver a instalar la plantilla?

Prefiero no hacerlo para no tener que volver a configurarla.

Saludos y gracias.

ResponderCitar
Respondido : 03/05/2018 12:07 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que se generan errores javascript, lo cual posiblemente cause el problema del menú, ver imagen adjunta.
Lo que podrías hacer antes e reinstalar el theme es ver si algún otro plugin te esta causando conflicto, tendrías que ir desactivando tus plugins hasta ver si alguno te causa el problema

Saludos.

ResponderCitar
Respondido : 03/05/2018 6:06 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress