Avisos
Vaciar todo

No funciona "leer mas"  

Página 1 / 2
 
Salvador
 Salvador
Honorable Member

Hola, en la web Coaching estrategico dentro de "blog" (que no es K2), la que viene por defecto en la plantilla Encelado, hemos metido nuevos artículos.
Hemos añadido el "Leer mas", pero el blog muestra los artículos completos.

Parece que todo está bien en las Opcines del artículo, pero no detecto el origen del error.

Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/05/2014 1:42 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Edita el elemento de menú "Blog" en la administración de tu web. Vete a la pestaña Optiones y para el parámetro Mostrar 'Leer más' elige la opción Mostrar. Guarda los cambios y comprueba si así se muestra el botón.

ResponderCitar
Respondido : 09/05/2014 5:42 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Salvador
 Salvador
Honorable Member

Hola Pablo.
El parámetro está activado, pero sigue sin tener efecto.

¿Algún otro sitio donde tocar?

Gracias.

ResponderCitar
Respondido : 09/05/2014 11:59 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Salvador,

Entro en tu Blog Contenido solo visible a usuarios registrados y lo que veo es un solo artículo, en lugar de una lista de artículos, con su correspondiente "Leer más".

¿Puedes facilitar una captura del ítem de menú "Blog" para ver como lo tienes establecido?.

- Los formatos de capturas admitidos son .jpg y .png
- No las incrustes en archivos .doc de Word o similares, ni en PDFs.

Saludos

ResponderCitar
Respondido : 10/05/2014 12:40 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Salvador
 Salvador
Honorable Member

Hola.
En principio no hemos tocado nada de la configuración que venía por defecto.
Y lo que muestra la sección blog son varios artículos, pero parece uno solo, porque no muestra los títulos ni el "Leer mas" de cada uno.
Dejo aquí el pantallazo de la configuración
Gracias.

ResponderCitar
Respondido : 12/05/2014 12:53 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Salvador,

No era esa la captura solicitada 🙂 sino la del ítem de menú "Blog" desde el Gestor de Menús, Menú Principal, para ver que tipo de elemento blog carga.

Además seria útil que edites uno de los artículos en los que insertas un "Leer más" y deshabilites el editor en la opción encima del editor [Toggle editor] o [hide/swho] para que veamos el código del "read-more" y lo que hay alrededor de el.

Saludos

ResponderCitar
Respondido : 12/05/2014 1:21 am

Cursos Gratuitos WordPress

Salvador
 Salvador
Honorable Member

Hola Luis.
Discúlpame. Aquí va la captura

También adjunto la imagen de uno de los artículos donde se ve el código que incorpora el "Leer Mas"

Muchas gracias.

ResponderCitar
Respondido : 12/05/2014 10:55 am
Salvador
 Salvador
Honorable Member

Hola Luis.
Discúlpame. Aquí va la captura

También adjunto la imagen de uno de los artículos donde se ve el código que incorpora el "Leer Mas"

Muchas gracias.

ResponderCitar
Respondido : 12/05/2014 10:55 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Salvador,

Revisa el elemento de menú blog:

Cambia: Cantidad de artículos de introducción de 6 a 0 y Cantidad de artículos después de los de introducción de 0 a 6 por ejemplo.

Saludos

ResponderCitar
Respondido : 12/05/2014 11:25 am
Salvador
 Salvador
Honorable Member

Hola Jordi.
Ya lo he cambiado. He borrado caché y todo se muestra igual. No se si puede ser una pista, pero tampoco aparecen los títulos de los post!

gracias.

ResponderCitar
Respondido : 12/05/2014 12:35 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Por las capturas de pantalla que has enviado, todo parece estar de forma correcta, de forma que tendrías que funcionar el "leer más" y mostrarse el título de los artículos.

Tendrías que indicarnos si has realizado algún tipo de cambio en el código, has instalado algún plugin adicional en tu web o has modificado la configuración de los plugins.

ResponderCitar
Respondido : 12/05/2014 6:29 pm
Salvador
 Salvador
Honorable Member

Hola Pablo.
No hemos tocado nada de lo que comentas.
Tan sólo modificamos los post que venían por defecto, incluyendo nuestros textos.

Es muy raro ¿no?

ResponderCitar
Respondido : 12/05/2014 7:08 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Si es extraño, para verificar si es un problema de plantilla prueba a cambiarla desde el gestor de plantillas.

ResponderCitar
Respondido : 13/05/2014 7:38 am
Salvador
 Salvador
Honorable Member

Hola.
Parece que no es de la plantilla.
He cambiado a 2 plantillas más y ocurre lo mismo.

En las sección blog, ni se ven los títulos ni actúa el "leer mas"

ResponderCitar
Respondido : 13/05/2014 7:52 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Salvador

Es posible que sea un problema del core de Joomla, verifica primero que versión tienes y si tienes alguna actualización.

Deberás reinstalar nuevamente, copiando los archivos de la misma versión de tu sitio web o reinstalando el paquete de actualización desde el backend de joomla como si instalaras una extensión.

Saludos.

ResponderCitar
Respondido : 13/05/2014 10:14 pm
Página 1 / 2