No funciona ningún link  

 
Aida
 Aida
Reputable Member

Buenos dias,

Estoy haciendo una nueva web para lo que he creado una nueva carpeta dentro de public_html, he creado un menú principal y un menú inferior pero el problema que tengo es que no carga ningún link, ni a un artículo, ni un producto de virtuemart, ni un artículo del blog en K2.

Ya he revisado las url amigables, sustituido el archivo .htaccess y sigue sin funcionar.

Espero vuestros comentarios, gracias
Aida

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/10/2018 1:54 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Aida.

Necesitamos que nos des un poco de información:
Adjunta alguna captura de como tienes añadido el ITEM del blog y de la configuración que tienes de K2

¿ Utilizas un menú multi idioma ? si puedes adjunta también una captura de la configuración del modulo de menu.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 13/10/2018 3:57 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Aida
 Aida
Reputable Member

Hola

La web es multi idioma, y los estilos de los menús están configurados en la plantilla (uno por idioma). Te adjunto captura de pantalla de los menús creados, configuración del módulo del menú y del estilo de la plantilla.

¿Podrían estar interfirendo los menús con los estilos de la plantilla?

ResponderCitar
Respondido : 13/10/2018 10:42 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Aida,

Joomla 3.8.12 presentó varios bugs importantes.

¿Has probado, previa copia de seguridad, actualizar a Joomla 3.8.13 y luego verificar si persiste el problema?

Una vez actualices limpia primero la caché de tu navegador y luego verifica el funcionamiento de la web y de los menús.

- Joomla 3.8.13: https://www.joomla.org/announcements/release-news/5747-joomla-3-8-13-release.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/10/2018 10:58 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Aida
 Aida
Reputable Member

Hola Luis,

He actualizado a joomla 3.8.13 y después de limpiar la caché del navegador el problema persiste.

Desde los menús no carga los artículos y si escribo la ruta completa en el navegador con el nombre del artículo (que sí existe) sale error 404 artículo no encontrado...

No sé que más pruebas puedo hacer, espero vuestros consejos

Gracias,
Aida

ResponderCitar
Respondido : 14/10/2018 12:49 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Aida,

Me comentan en Soporte que tienes problemas con esta instalación de Joomla:

Contenido solo visible a usuarios registrados

Me indican que te han ampliado los límites de memoria para evitar problemas de ejecución como el que cita el error que te he mostrado:

memory_limit = 512M

El frontal de la web lo veo correctamente.

El problema que tienes puede ser por no tener activados los tres parámetros de SEO; activalos para trabajar ¿Tienes activadas las urls amigables en Joomla? desactívalas para descartar que no sea la causa ya que veo que los items del menú principal no funcionan adecuadamente, por ejemplo en inglés "Store" devuelve un error 404

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/10/2018 2:45 am

Cursos Gratuitos WordPress

Aida
 Aida
Reputable Member

Buenos dias,

Sí tengo activados los parámetros Seo, ahora he desactivado las urls amigables y tampoco se visualizan los artículos, por ejemplo en el menu blog carga el enlace Contenido solo visible a usuarios registrados
¿Alguna otra opción?

Gracias,
Aida

ResponderCitar
Respondido : 14/10/2018 12:36 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Entiendo que tienes contenido asociado a cada idioma, revisa por ejemplo si tienes artículos traducidos.
Para descartar si es algún problema con tu template prueba cambiando temporalmente de template, usa alguno de los templates que vienen por defecto, posiblemente tengas que crear un módulo de menú y asignarlo a una posición del nuevo template.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/10/2018 5:35 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Aida
 Aida
Reputable Member

Hola Jhon,

Pues he seleccionado como predeterminada la plantilla Beez3 y ocurre una cosa muy curiosa, ahora al cargar la web sale la página de inicio en la plantilla que está creada (Tixon) y al pinchar en blog ¡carga el artículo y lo muestra en la plantilla Beez3!!

Lo dejo así para que puedas entrar y verlo y te adunto captura de las plantillas (anteriormente estaba como predeterminada la " shaper_tixon - Menu español")...

Entonces el fallo ¿puede que sea de la plantilla?

Un saludo,
Aida

Un saludo,
Aida

ResponderCitar
Respondido : 14/10/2018 7:33 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Aida,

Accedo a BLOG desde la plantilla Shaper Tixon y aterrizo en la plantilla Beez3 viendo un artículo de K2.

¿Utilizas la opción leer más en los artículos de K2?
¿Tienes más de un artículo ya creado en K2?
¿Que modo de vista de página, artículo o blog has configurado para el ítem de menú "Blog" de la portada?

Facilita una captura de la configuración del menú "Blog" donde se pueda ver que tipo de elemento has asignados.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/10/2018 8:36 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Aida
 Aida
Reputable Member

Hola Luis,

Creo que tiene que ver con los estilos asignados desde la plantilla Shaper Tixon, mira si puedes hacer una prueba ahora, carga tambien el menú tienda y el menú inferior y lo abre en la plantilla Beez3.

La plantilla Tixon tiene el menú inicio asignado... Te adjunto capturas de pantalla de las plantillas y del menu asignado en estilo de la plantilla.

Si pongo como predeterminada la plantilla Shaper Tixon en español no muestra los artículos, creo que hay una interferencia en los menús y el idioma.

ResponderCitar
Respondido : 14/10/2018 10:17 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Aida,

¿Puedes facilitar la url de descarga de la plantilla Shaper Tixo, en la web del autor de dicha plantilla, para poder evaluar el comportamiento nativo de la misma (sin que se le haya aplicado cambios o personalizaciones?

Quedo pendiente de tus indicaciones.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/10/2018 12:44 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Aida
 Aida
Reputable Member

Hola Luis,

Es esta: https://www.joomshaper.com/downloads/template/tixon

ResponderCitar
Respondido : 15/10/2018 1:04 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Aida,

Veo que se trata de una plantilla de pago (comercial) que no podemos evaluar.

Es importante que consultes a JoomShaper si Tixon es compatible con K2.

Por otra parte ¿si asignas siempre Tixon en todos los menús de la web y no Beez2 te muestra los contenidos de K2?

Nota: No damos soporte sobre plantillas comerciales.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/10/2018 1:48 am

Cursos Gratuitos WordPress

Aida
 Aida
Reputable Member

Buenos dias,

Por fin he podido solucionarlo!! Es posible que K2 estuviera interfiriendo ya que lo he desinstalado y ahora todo funciona correctamente.

Gracias,
Aida

ResponderCitar
Respondido : 15/10/2018 12:31 pm

Por favor Iniciar Sesión o Registro