no me muesta modulos en articulos  

Página 1 / 5
 
Carlos Alberto
 Carlos Alberto
Noble Member

Hola
Hola sigo puliendo el nuevo sitio www.orbicanes.com/nueva el cual me toco hacer en una instalación limpia, ya que el sitio viejo no me permitía hacer la actualización de la versión de joomla de 3.4.8 a 3.8.2.
Pero la verdad he tenido muchos problemas los cuales he ido resolviendo con la ayuda del foro o por”accidente”
Ayer estuve insertando módulos en artículo, concretamente sliders de imágenes en los artículos de la categoría http://www.orbicanes.com/nueva/ejemplares/ejemplares-pointer-ingles-criadero-del-serco
Inicialmente intente hacerlo como la había hecho en el sitio viejo, mediante el botón modulo en la parte inferior del editor, pero me canse de intentarlo y no funciono, entonces recurría al plugin {loadposition xx} y de esa manera pude poner los slider en todos los artículos de la categoría.
Hoy intente trabajar lo mismo en la categoría http://www.orbicanes.com/nueva/ejemplares/ejemplares-boxer-criadero-saljelk-s-boxer concretamente en los artículos
http://www.orbicanes.com/nueva/ejemplares/ejemplares-boxer-criadero-saljelk-s-boxer/1312-ch-co-domusbox-iker-at-saljelk-s
http://www.orbicanes.com/nueva/ejemplares/ejemplares-boxer-criadero-saljelk-s-boxer/1312-ch-co-domusbox-iker-at-saljelk-s
Pero no funciona, revise las configuraciones (adjunto capturas) y las ver ok, es más al dar f5 en cada artículo, intenta mostrar el modulo, es como un chispazo, pero no lo carga. Ayer me pasaba lo mismo pero al copiar de nuevo la sintaxis {loadposition xx} en el artículo se solucionaba pero hoy no logro hacerlo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/12/2017 4:28 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos Alberto,

Veo que usas "loadposition" ¿has probado con "loadmodule"?

Sintasix:

{loadmodule module[, title[, style]]}

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/12/2017 7:30 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carlos Alberto
 Carlos Alberto
Noble Member

lo raro es que ayer me funciono bien puedes verlo en el sitiio

ResponderCitar
Respondido : 16/12/2017 7:47 pm
Carlos Alberto
 Carlos Alberto
Noble Member

l'{ en este articulo como intenta cargar el modulo por milsimas de sguundo y luego desaparece http://www.orbicanes.com/nueva/ejemplares/ejemplares-boxer-criadero-saljelk-s-boxer/1315-sydney-elhaarlen-s-amazed-at-saljelk
Ayer me monto bien en ejemplares del serco, en las capturas puedes ver que esta bien configurado todo, que puede ser?
con el boton de modulso en la parte inferior del editor tampoco los monta

ResponderCitar
Respondido : 16/12/2017 8:07 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos Alberto,

No tengo claro porque mi indicación de "loadmodule" es incompleta, se trataba de una pregunta pendiente de tu respuesta para poder completar la explicación.

Vuelvo a formulártela con tu permiso:

¿has probado con "loadmodule"?

Nota: {loadmodule yyy}" es una variación manejada por el mismo plugin. (Espero habertlo podido aclarar).

Quedo pendiente de tus indicaciones.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/12/2017 8:35 pm
Carlos Alberto
 Carlos Alberto
Noble Member

yyy se creemplaza con que? nombre del modulo?

ResponderCitar
Respondido : 16/12/2017 8:43 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola,

El plugin busca el primer módulo cuyo tipo coincide con la cadena 'yyy' (he puesto 'yyy' de ejemplo como podía haber puesto XXX, es un dato ilustrativo únicamente)..

Por lo tanto, puedes cargar el módulo deseado (por ejemplo "mod_login") colocando {loadmodule login} en el texto.

El uso de estos módulos embed en artículos puede causar efectos de desajuste en el diseño de la plantilla.

Te recomiendo consultar la documentación oficial: https://docs.joomla.org/Help25:Extensions_Plugin_Manager_Edit#Content_-_Load_Modules

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/12/2017 8:51 pm
Carlos Alberto
 Carlos Alberto
Noble Member

hola Luis, he probado con {loadposition xx} que ya me funciono con lso articulos de http://www.orbicanes.com/nueva/ejemplares/ejemplares-pointer-ingles-criadero-del-serco mira en el link
lo estoy intentando de la misma manera, tambien intente con el botonb modulo en la parte inferior del editor ( asi los habia montado en la web vieja www.orbicanes.com/ejemplares) y acabo de probar con "loadmodule y no funciona anteriormente envie capturas de las configuraciones, yo la veo bien, pewro las pase para que ustedes que son lso expertos me hagan el favor de revisar a ver si estoy equivocado.
Te repito ; al abrir ela reticulo a darle F5 Eel modulo intenta mostrarse por centesimas de segundo. Mira en este articulo http://www.orbicanes.com/nueva/ejemplares/ejemplares-boxer-criadero-saljelk-s-boxer/1312-ch-co-domusbox-iker-at-saljelk-s
dale f5 y veras que intenta cargar y desapareces. y otra cosa rara, ( ver capturas) en el publico aparece un texto que no tengo en el admin).
No se si esto tenga que ver: intente montar en los sliders show plus y no funciono, solo pude cargar ari image

ResponderCitar
Respondido : 16/12/2017 9:36 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carlos Alberto
 Carlos Alberto
Noble Member

hola lusi he enviado varios mensajes posteriores y nadie me da una respuesta, sigue pasando lo mismo he instalaso el slider ven varios articulos más y sucede igual, lo carga hasta por un segundo pero luego se pierde, es como si el slider estuviera instalado en el articulo, pero algo no lo deja mostrarse será un problema de joomla?

ResponderCitar
Respondido : 17/12/2017 12:25 am
Carlos Alberto
 Carlos Alberto
Noble Member

nadie tiene idea de que esta pasando con mi web que no permite insertarr modulos n articulos bajo ningun metodo?

ResponderCitar
Respondido : 17/12/2017 4:20 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carlos Alberto
 Carlos Alberto
Noble Member

Intente con {module[id]} y psaa igual, intentta mostrar el modulo por decimas de segundo y desaparece. vewr http://www.orbicanes.com/nueva/ejemplares/ejemplares-boxer-criadero-saljelk-s-boxer/1310-ch-co-elharlen-s-halifax-at-saltjek-s-biss dar F5 Para ver lo que expongo. Lo rara es que en los articulos de la categoriao ejemplares Del serco si funciona perfecto , ver http://www.orbicanes.com/nueva/ejemplares/ejemplares-pointer-ingles-criadero-del-serco

ResponderCitar
Respondido : 17/12/2017 5:36 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carlos Alberto.

Revisa esta documentación de joomla donde se explican los pasos para añadir módulos dentro de un articulo ->
https://docs.joomla.org/How_do_you_put_a_module_inside_an_article%3F/es

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 18/12/2017 10:20 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos Alberto
 Carlos Alberto
Noble Member

Hola Pepe, gracias por tu aporte, lo he leído más de 10 veces y he visto TODOS los videos al respecto en Youtube, no s la primera vez que manejo esto, en mi viejo sitio http://www.orbicanes.com/ pestaña ejemplares puedes verlo, y como lo detallo en todos los post de este hilo en mi nuevo sitio que intento terminar ( para solucionar la actualización a joomla 3.8.2 que el viejo no me dejaba hacer) trabaja perfectamente en http://www.orbicanes.com/nueva/ejemplares/ejemplares-pointer-ingles-criadero-del-serco
Pero intento ponerlo en los artículos de los otrosm submenús de ejemplarews, pero ano funciona, mira por ejemplo en estos que si le das F5 intenta mostrarlo por una decima de segundo pero luego desaparece , esto no es de mala configuración pues en Del serco funcioba bien y como lo he descrito, he intentado con el botón MODULO debajo del editor y con tres sintesis diferentes: {loadposition xx}, {loadmodule yyyy}y {module[id]} y en ejemplares saljelk y ruedas no los muestra ( si los carga porque si doy F5 lo muestra como un chispazo pero luego desaparece abre el siguiente link y dale f5 vy vera lo ue ya he dicho varias veces
http://www.orbicanes.com/nueva/ejemplares/ejemplares-boxer-criadero-saljelk-s-boxer/1310-ch-co-elharlen-s-halifax-at-saltjek-s-biss

ResponderCitar
Respondido : 18/12/2017 4:07 pm
Carlos Alberto
 Carlos Alberto
Noble Member

Hola Pepe, gracias por tu aporte, lo he leído más de 10 veces y he visto TODOS los videos al respecto en Youtube, no s la primera vez que manejo esto, en mi viejo sitio http://www.orbicanes.com/ pestaña ejemplares puedes verlo, y como lo detallo en todos los post de este hilo en mi nuevo sitio que intento terminar ( para solucionar la actualización a joomla 3.8.2 que el viejo no me dejaba hacer) trabaja perfectamente en http://www.orbicanes.com/nueva/ejemplares/ejemplares-pointer-ingles-criadero-del-serco
Pero intento ponerlo en los artículos de los otrosm submenús de ejemplarews, pero ano funciona, mira por ejemplo en estos que si le das F5 intenta mostrarlo por una decima de segundo pero luego desaparece , esto no es de mala configuración pues en Del serco funcioba bien y como lo he descrito, he intentado con el botón MODULO debajo del editor y con tres sintesis diferentes: {loadposition xx}, {loadmodule yyyy}y {module[id]} y en ejemplares saljelk y ruedas no los muestra ( si los carga porque si doy F5 lo muestra como un chispazo pero luego desaparece abre el siguiente link y dale f5 vy vera lo ue ya he dicho varias veces
http://www.orbicanes.com/nueva/ejemplares/ejemplares-boxer-criadero-saljelk-s-boxer/1310-ch-co-elharlen-s-halifax-at-saltjek-s-biss
es más en los primeros mensajes des este hilo adjunte captura evidenciando que la configuracion esta ok, revi lee por favor todo los mensajes, gracias

ResponderCitar
Respondido : 18/12/2017 4:10 pm

Cursos Gratuitos WordPress

Carlos Alberto
 Carlos Alberto
Noble Member

en estos tambien fgunciona http://www.orbicanes.com/nueva/ejemplares/ejemplres-pastor-aleman-criadero-del-parral

ResponderCitar
Respondido : 18/12/2017 4:33 pm
Página 1 / 5

Por favor Iniciar Sesión o Registro