Avisos
Vaciar todo

No nos llegan los correos cuando un nuevo usuario se registra en la web  

 
David
 David
Estimable Member

En configuración global>Servidor, tengo indicado mi correo, después en Usuarios>Mi usuario, tengo puesto en "Sí" la opción "Recibir correos del sistema". ¿Sabéis por qué puede ser que no me lleguen?

Gracias de antemano

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/06/2015 12:21 pm
Julen
 Julen
Miembro Admin

Hola,

Vete a Sistema->Configuración global y pulsa en la pestaña Servidor. En el apartado Configuración del correo electrónico verifica que para el campo Correo electrónico del sitio tengas una dirección correcta.

Verifica también si se reciben otro tipo de correos desde la web, por ejemplo de los formularios. De esta forma se podrá saber si el problema está relacionado con el propio Joomla.

Saludos

ResponderCitar
Respondido : 15/06/2015 2:24 pm

Cursos Gratuitos WordPress

David
 David
Estimable Member

Gracias por la respuesta, como comentaba en el OP, está todo correcto en Sistema>Configuración global. Otros correos del sistema (Como los de las compras realizadas con virtuemart) se reciben sin problemas.

Gracias

ResponderCitar
Respondido : 15/06/2015 2:29 pm
Julen
 Julen
Miembro Admin

Hola,

Vete en la administración de Joomla a Usuarios->Gestor de Usuarios y edita el usuario de nombre admin.

En el parámetro **Recibir correos del sistema** elige la opción Sí y guarda los cambios. Comprueba si tras esta modificación comienzas a recibir los correos.

En caso de que tengas problemas, envíenos capturas de pantalla de la configuración del correo -> Configuración Global ->Servidor -> Configuración de correo

Saludos

ResponderCitar
Respondido : 15/06/2015 5:54 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

David
 David
Estimable Member

Gracias por la respuesta, "Recibir correos del sistema" está en "Sí". Adjunto captura. Por cierto, he comprobado que los usuarios que se registran tampoco reciben el correo electrónico de confirmación

ResponderCitar
Respondido : 16/06/2015 11:08 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Supongo que el problema está en que nos has activado el parámetro para recibir notificaciones de nuevas altas de usuarios.

Vete en la administración de Joomla a Usuarios->Gestor de usuarios y pulsa en el botón Opciones que hay en la parte superior derecha de esta pantalla. En la nueva página que se carga activa el parámetro Notificación por correo electrónico a los administradores y guarda los cambios.

ResponderCitar
Respondido : 16/06/2015 3:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David
 David
Estimable Member

Muchas gracias, efectivamente teníamos ese parámetro en "no". Pero lo he puesto en "Sí", y tras realizar una prueba no he recibido notificación 🙁

ResponderCitar
Respondido : 16/06/2015 5:37 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Desde otras partes de tu sitio web si recibes correos correctamente ? por ejemplo desde el formulario de contacto

Saludos.

ResponderCitar
Respondido : 16/06/2015 7:53 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David
 David
Estimable Member

Sí, desde el contacto sin problemas, y cuando alguien realiza una compra también.

Gracias!

ResponderCitar
Respondido : 17/06/2015 11:21 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

¿La prueba de registro de usuario la has realizado desde el frontal de la web? Ten en cuenta que si el usuario lo creas en la administración no se enviará ningún mail.

Por otro lado, para que se envíe el mail el parámetro Activación de cuentas de usuario deberá estar configurado con los valores "Ninguno" o "Por sí mismo".

ResponderCitar
Respondido : 17/06/2015 3:55 pm

Cursos Gratuitos WordPress