Avisos
Vaciar todo

No puedo actualizar JDownloads a 3.9+, tengo 3.2.69, me pide 3.2.70 y no está  

 
Alceste
 Alceste
Noble Member

Hola, no puedo actualizar JDownloads a 3.9. En su página indican que como requisito debes tener 3.2.69 y la tengo, pero luego aparece un mensaje de error diciendo que debería tener 3.2.70. 

"jDownloads version 3.2.69 found. But the minimum required version in order to upgrade to jDownloads 3.9 is version 3.2.70. Please install the latest version first."

Pero en la web de JDownloads no encuentro la versión 3.2.70, pasa directamente de la 3.2.69 a la 3.2.9

https://www.jdownloads.com/index.php/downloads/category/6-jdownloads.html

En la descarga de la 3.2.69 que ya tengo, aparece esta nota: La versión 3.2.69 es un requisito previo para actualizar a la serie jDownloads 3.9. Actualice lo antes posible.

Pero en la descarga de la 3.9.4 que es la siguente disponible, aparece esta otra por el medido, destacada con un fondo naranja:

"Desafortunadamente, algunos usuarios han informado problemas con la actualización de la v3.2. Hasta que se hayan determinado las causas del problema y se haya corregido el error, le pedimos que se abstenga de actualizar. Pedimos disculpas por las circunstancias y esperamos su comprensión."

En fin, que es un lío. En vista de ello, por el momento no vamos a actualizar, pero lo comento por si tenéis más información sobre el tema.

Saludos y gracias
Citar
Respondido : 27/08/2020 7:52 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Alceste.

El aviso es del 2020-08-27, es decir de hoy.

No tenemos noticias de ese problema pero porlo que veo no están disponibles las actualizaciones así que es mejor no actualizar hasta que tengan resuelto el problema 

 

Un saludo

ResponderCitar
Respondido : 27/08/2020 9:42 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress