Avisos
Vaciar todo

No se aplican las modificaciones al guardar desde el EXTPLORER  

 
Luis Ángel
 Luis Ángel
Usuario activo

Con el FIREBUG localizo las rutas de los modulos y después procedo a hacer los cambios desde el EXTPLORER, abriendo el archivo CCS y modificando la linea correspondiente.

En firefox con firebug si hace los cambios, pero después al hacerlos en extplorer no los realiza, guarda el código nuevo pero no se visualizan los cambios.

¿Ustedes podrian realizar los cambios por mi? es algo sencillo por favor, solo son cambios de color:
Necesito todos los background de los módulos de mi website en color blanco a excepción del FOOTER y del HEADER esos van en color #363435. Todos los textos del website van en color #363435 a excepción de los que están en el FOOTER y del HEADER esos van en blanco #ffffff para contrastar. En el HEADER requiero que tenga HOVER para que al tener el cursor sobre el botón cambie de color al #424041.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/08/2014 4:42 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Nosotros no realizamos cambios en los sitios webs de los clientes. Si no funciona el componente puedes utilizar el administrador de ficheros del cPanel como alternativa: https://www.webempresa.com/blog/administrador-de-archivos-de-cpanel.html

ResponderCitar
Respondido : 19/08/2014 5:38 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Ángel
 Luis Ángel
Usuario activo

Algo raro esta pasando, incluso sustituí el icono de la plantilla zenith, el que esta ubicado en barra de navegación, parte superior izquierda, por el icono de mi empresa, lo deje con el mismo nombre favicon.ico y lo sobre escribí en la misma carpeta desde el cPanel y no lo cambio!!! también sobrescribi el template.css y no realizo ningún cambio de los que le hice todo sigue igual, intento modificar los colores y no lo he logrado.

Necesito ayuda soy nuevo en esto y no tengo conocimientos en programación, voy haciendo lo que ustedes me han indicado en los videotutoriales pero no consigo ver resultados.

ResponderCitar
Respondido : 19/08/2014 9:41 am
Lorena
 Lorena
Miembro Moderator

Hola Luis Ángel,

Veo en tu web que se ha cambiado tanto el favicon como el logo de empresa.

¿Qué template.css has modifiado, en qué carpeta?

Date cuenta de recargar la web después de los cambios para que no te cargue la caché de tu equipo y que lo que visualices ya tenga los cambios aplicados.

Te recomiendo que hagas siempre copia de seguridad de los ficheros que modificas (o por lo menos que documentes los cambios) por si posteriormente quieres revertirlos o recuperar si te da fallos.

Un saludo.

ResponderCitar
Respondido : 19/08/2014 12:08 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Ángel
 Luis Ángel
Usuario activo

Lo que paso, fue que para cuando usted, checo la mi pregunta, yo ya le había dado solución, me instale el ftp filezilla, y con ese ftp cambie los archivos, ademas estoy editando el código CCS desde dreamweaver.
Y ahora si se realizan los cambios!! 😀

Estoy leyendo algo de unos foros y parece que el problema era porque mi navegador web no estaba actualizado y le faltaban algunos plugins por ello el EXTPLORER, no funcionaba correctamente, se trababa al darle guardar y no guardaba nada de los cambios que yo realizaba.

En fin ya quedo, muchas gracias por su apoyo y tolerancia.

ResponderCitar
Respondido : 21/08/2014 6:24 am