Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

nueva instalacion joomla 3.8.2 no me muestra el slider ppal  

 
Carlos Alberto
 Carlos Alberto
Noble Member

Hola ya tengo "casi" lista la web en una url temporal a recomendacion del foro pra solucionar el lio de que no e dejaba actualizar de 3.4.2 a 3.8.2. pero tengo algunos problemitas
Numero uno: monte el slider ppal , pereo no me lo muestra en el publico, pero si cuando veo las posiciones, ver captura
Numero dos: configuré dos anuncios como lo he hecho tod la vida , pero no me muestra si no el titulo, no la imagenes ( gif animados iguales a los que siempre he publicado en el sitio viejo)

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/12/2017 7:23 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Con respecto a slide, me parece muy extraño, prueba eliminar el módulo y agregarlo nuevamente en la posición indicada.

Asegúrate de que las imágenes tenga una ruta absoluta, es deci que incluyan la url completa.

Saludos.

ResponderCitar
Respondido : 07/12/2017 8:28 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carlos Alberto
 Carlos Alberto
Noble Member

ya lo elimine y lo restaure de la ppelera, o se refiere a eliminarlo totlmente y descargarlo e instalarlo nuevamente? y sobre lo anuncias que no muestran la imagen, solo el titulo?

ResponderCitar
Respondido : 07/12/2017 10:33 pm
Adrián
 Adrián
Estimable Member

Hola Carlos,

Efectivamente prueba a desinstalarlo por completo por si no se hubiera instalado correctamente.

Respecto a las imágenes a lo que se refiere mi compañero es que si indicas una URL indiques la URL completa con http:// y no solo por ejemplo images/articulistas/chritian.jpg

Si tienes cualquier otra duda a este u otro respecto, háznoslo saber.

ResponderCitar
Respondido : 08/12/2017 10:05 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Carlos Alberto
 Carlos Alberto
Noble Member

Hola adrian, la imagenes los cargo desde el gestor multimedia directamento, no pegando la url, igual los gif animados para los anuncios. y el modulo es nativo de joomla, descargue el pack y utilice el modulo que viene por defecto: slide imagenes, aunque en los mas de 20 sitios que he montado con joomla, siempre ha venido por defecto Ari images slider muy sencillo en su administración
y funcional

ResponderCitar
Respondido : 08/12/2017 3:42 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si el slide que usas te esta causando problemas prueba entonces con otra extensión de slide
https://extensions.joomla.org/extension/ari-image-slider/

Con respecto a tu otra consulta, mejor tratarla en otro hilo de discusión con el título adecuado, de esta manera no mezclamos temas y mantenemos el foro ordenado.

Saludos.

ResponderCitar
Respondido : 08/12/2017 5:36 pm

Carlos Alberto
 Carlos Alberto
Noble Member

Hola intente crearlo con una extencion que me encanta: imagen aleatoria y tampoco lo muestra, entonces descargue ARI IMAGE SLIDER, lo configure tal como lo uso en mas de 12 sitios que he montado y tampoco lo muestra, pero al ver las posiciones con /?tp=1 ahi si se ve en la posición navhelper ( ver captura). Incluo cambie la imágenes a ver si era eso, en mi ignorancia creo que la posicion

de la plantilla puede estar mala. que me aconcejan?

ResponderCitar
Respondido : 08/12/2017 8:28 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Por lo que comentas parece que hay algún tipo de problema con esa posición, has probado poner un módulo simple, por ejemplo un ´modulo HTML y te sucede lo mismo?

Prueba poner tu slide en otra posición y verifica.

Saludos.

ResponderCitar
Respondido : 08/12/2017 8:37 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos Alberto
 Carlos Alberto
Noble Member

puse el modulo ari imagenes en la posicion footer 0 y lo muestraok. que puedo hacer entonces? como solucionarlo? osea que el pack que descargue esta malo' o es la plantilla ? instale t3 blank

ResponderCitar
Respondido : 09/12/2017 1:16 am
Carlos Alberto
 Carlos Alberto
Noble Member

solucionado????? en gestor plantillas/ layout cambie el nombre de la posicion de navihelper a footer 0 y se publica pero pierdo un posicion a futuro

ResponderCitar
Respondido : 09/12/2017 1:27 am

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carlos.

A no ser que en esa posición este oculto o el framework T3 tenga algún bug de programación tendría que mostrarse. Comprueba si tienes actualizaciones pendientes.

¿ Probaste a consultarlo con los desarrolladores ? es posible que lo tengan localizado y te puedan dar una solución rápida.

Un saludo

ResponderCitar
Respondido : 09/12/2017 10:46 am