Avisos
Vaciar todo

Página en blanco al subir archivos al directorio principal desde cpanel  

 
Patrí­cia
 Patrí­cia
Usuario activo

Hola,
Tengo una web en Joomla 3.7.1 en un servidor y dominio en pruebas con el componente Jomres instalado donde todo funciona a la perfección. Ahora he intentado subir esta web al servidor de webempresa que es donde debe estar definitivamente alojada y al subir los archivos la página aparece en blanco. Al administrador sí que se puede acceder, pero por ejemplo al componente Jomres también aparece la página en blanco. La página ahora mismo está fuera de línea y te da opción de logearte, pero una vez me logueo, se queda en blanco.
Los pasos que he hecho (que los he hecho otras veces sin problema) son:

1- Copias de seguridad de todo
2- bajarme los archivos del directorio principal de cpanel del otro servidor
3- bajarme una copia de la base de datos desde cpanel del otro servidor
4- subir los archivos al directorio principal comprimidos en zip al servidor de webempresa desde cpanel
5- crear una base de datos nueva con un usuario con todos los permisos
6- importar el archivo sql de la base de datos del otro servidor a la nueva en webempresa
7- descomprimir los archivos en el directorio principal
8- modificar el archivo configuration.php con los nuevos datos : base de datos, usuario, contraseña y tmp_path y log_path.

Una vez hecho esto puedo acceder al administrador, no al componente Jomres, y la web aparece también como sitio offline, pero cuando me logueo también en blanco.
He enviado un tiquet de soporte y me dicen que:

Hola Patricia, buenos días
He cambiado la versión de PHP de tu hosting probando con varias de ellas y compruebo que en todas se reproduce el mismo problema.
Además he revisado la configuración y funcionamiento de tu hosting para descartar que haya un problema en el mismo, comprobando que tanto la configuración como el funcionamiento son correctos, por lo que parece que el problema se encuentra en tu web.
Lamentablemente no podemos dar respuesta a tu consulta a través de ticket, pero no te preocupes porque te indicaremos cómo puedes resolverla usando nuestro foro de soporte especializado.
La cuestión que nos planteas no está relacionada con tu servicio de hosting, sino con el CMS WordPress / Joomla / Prestashop que estás utilizando en tu web.

Estoy un poco desesperada porque he subido la web como 4 veces, y he revisado todo y ya no sé qué más hacer, y es muy urgente tener la web activa lo antes posible.

Si me podéis echar un cable...

muchas gracias!

P.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/06/2017 5:15 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Si te aparece una pantalla en blanco es porque posiblemente se estén generando errores 500, revisa tu archivo error_log o administrator/error_log en los archivos de tu sitio y verifica si se generan errores recientes, puedes copiarnos los errores recientes para verificar.

Saludos.

ResponderCitar
Respondido : 13/06/2017 7:53 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Patrí­cia
 Patrí­cia
Usuario activo

Hola Jhon,
No me aparece ningún archivo error_log. Ya lo habia mirado y me ha extrañado no ver el archivo...

ResponderCitar
Respondido : 13/06/2017 8:15 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba pasar una revisión a tu cuenta, desde tu área de cliente al hacer un nuevo ticket tienes la opción de pasar una revisión con la herramienta Stephan, verifica si ha cambiado permisos de archivos ya que es posible que tengas permisos incorrectos, esta herramienta también te muestra los mensajes del error_log, verifica si aparece alguno.

Saludos.

ResponderCitar
Respondido : 13/06/2017 10:56 pm

Cursos Gratuitos WordPress

Patrí­cia
 Patrí­cia
Usuario activo

He pasado la revisión y el fichero configuration.php tenia mal los permisos y los ha corregido.
También me da un error:

[13-Jun-2017 19:45:04 UTC] PHP Fatal error: Call to undefined function jomres_formatBytes() in /home/packstur/public_html/jomres/language/packs/en-GB.php on line 2030

Pero no se que puedo hacer.... estoy bastante desesperada

Gracias Jhon!

ResponderCitar
Respondido : 13/06/2017 11:10 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Patricia,

Actualmente qué versión de PHP tienes en el dominio?

El error indica un problema en el idioma, has probado a cambiarlo a Español en caso de que el componente lo tenga disponible?

ResponderCitar
Respondido : 14/06/2017 1:22 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Patrí­cia
 Patrí­cia
Usuario activo

El sistema me dice "Su versión de PHP, 5.6.22"
El idioma del administrador lo tengo es español, y el del sitio lo he cambiado también a español pero sigue igual.
También he probado con el inglés, y nada, en este caso ni me lo modifica. Esto en joomla, no en jomres, ya al componente no puedo acceder ya que me sale la página en blanco.

ResponderCitar
Respondido : 14/06/2017 1:35 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Entiendo que no puedes acceder al componente desde la administración, puedes verificar si dentro del directorio administrator de tu Joomla existe algún fichero error_log y abrirlo para enviarnos las últimas líneas.

ResponderCitar
Respondido : 14/06/2017 3:41 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Patrí­cia
 Patrí­cia
Usuario activo

No, ya lo comentaba unis mensajes más arriba: No me aparece ningún archivo error_log. Ya lo habia mirado y me ha extrañado no ver el archivo...
El único error que he emcontrado es mediante revisión de Stephan y es:

[13-Jun-2017 19:45:04 UTC] PHP Fatal error: Call to undefined function jomres_formatBytes() in /home/packstur/public_html/jomres/language/packs/en-GB.php on line 2030

Gracias

ResponderCitar
Respondido : 14/06/2017 7:01 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Patricia.

Según veo existe una actualización del componente Jomres de fecha 13/06/17 ( Fecha de ayer )
https://extensions.joomla.org/extension/jomres/

Descarga jomres e instala esta versión actualizada, despues de eso comprueba si se soluciona.

Un saludo

ResponderCitar
Respondido : 14/06/2017 9:39 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Patrí­cia
 Patrí­cia
Usuario activo

Hola Pepe,

Si, ya lo he hecho, lo he visto esta mañana, y nada, se queda en blanco y no instala...

Saludos,

ResponderCitar
Respondido : 14/06/2017 9:46 am
Patrí­cia
 Patrí­cia
Usuario activo

Hola Pepe,

Ya está solucionado, efectivamente era un problema con la actualización de Jomres y el archivo de idioma, que no se habia modificado.

Muchas gracias!

Saludos,

ResponderCitar
Respondido : 14/06/2017 10:18 am

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Patricia.

Genial !!! me alegra mucho que se solucionara :cheer:
Ya sabes, cualquier consulta que tengas nos encontrarás por aquí 😉

Cerramos el tema.

Un saludo

ResponderCitar
Respondido : 14/06/2017 10:27 am