Avisos
Vaciar todo

Pide los datos de nuevo al hacer un pedido de compras  

Página 1 / 2
 
Peichi
 Peichi
Usuario experto

Hola,

Estoy usando el pack de tienda Epimeteo y con un usuario registrado hago un pedido de compras.
Después de seleccionar el producto e ir al carro al final en el formulario me pide de nuevo los datos del comprador cuando ya estoy registrado .
¿Dónde hay que indicar que no pida los datos del comprador de nuevo.?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/10/2015 9:24 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que la creación de la cuenta es de virtuemart por lo que no tendría por que suceder esto
Contenido solo visible a usuarios registrados

Envía un usuario registrado para probar lo que comentas, algunas capturas de pantalla serían también de ayuda para saber a que te refieres.

Saludos.

ResponderCitar
Respondido : 13/10/2015 10:56 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Peichi
 Peichi
Usuario experto

Hola Jhon,

Incluso si hace un pedido sin registrarse en el formulario del pedido que sale antes de registrarse sale abajo todos los datos del usuario.
Puede entrar con el usuario : prueba y password prueba11 e intentar hacer un pedido.

Adjunto captura de pantallas.

Saludos

ResponderCitar
Respondido : 14/10/2015 1:43 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

En la parte inferior se solicitan datos que no deberían de mostrarse.

Haz instalado alguna extensión que afecto el funcionamiento del proceso de compra?

ResponderCitar
Respondido : 14/10/2015 2:24 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Peichi
 Peichi
Usuario experto

Hola,

Sí, ese es el problema que he indicado.
No , ninguna. Es el mismo pack de vuestro cpanel sin ninguna extensión añadida.

Saludos,

ResponderCitar
Respondido : 14/10/2015 2:39 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

En la parte inferior están dos campos que no vienen por defecto que son notas y DNI.

Prueba a renombrar el directorio /templates/epimeteo/html/com_virtuemart por com_virtuemart_old , el diseño se va a perder momentáneamente pero con este cambio verifica si el problema persiste.

ResponderCitar
Respondido : 14/10/2015 2:47 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Peichi
 Peichi
Usuario experto

Hola,

El campo notas viene por defecto y el campo DNI lo he creado.
He hecho lo que me ha dicho y el problema persiste.

Saludos

ResponderCitar
Respondido : 14/10/2015 10:19 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a desactivar el campo DNI y comprueba si sigue saliendo el formulario de registro en la parte inferior del carro.

De ser así, indícanos la versión de Virtuemart que estás utilizando y envíanos una captura de pantalla de lo que se ve en Componentes->Virtuemart->Configuración dentro de la pestaña Compra.

ResponderCitar
Respondido : 14/10/2015 4:07 pm

Cursos Gratuitos WordPress

Peichi
 Peichi
Usuario experto

Hola Pablo,

He desactivado el campo DNI y sigue saliendo el formulario en la parte de abajo. Te mando captura de pantalla.
Adjunto tambien captura de pantalla de la configuración.

Saludos

ResponderCitar
Respondido : 14/10/2015 5:49 pm
Peichi
 Peichi
Usuario experto

Me faltaba una captura donde ya no aparece el campo dni en el formulario :

ResponderCitar
Respondido : 14/10/2015 5:51 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es extraño debe ser algo en la configuración o en los archivos, antes de agregar el campo de DNI te salia correctamente?

Tendrías primero que probar resinstalnado virtuemart, tanto el componente principal como el componente AIO

Saludos.

ResponderCitar
Respondido : 14/10/2015 8:22 pm
Peichi
 Peichi
Usuario experto

Hola Jhon,

Antes de agregar el campo DNI no me fijé en eso.
Puede ser porque esté instalado en un subdirectorio " /moda" ....... no se me ocurre otra cosa.
He reinstalado la extensión de virtuemart 3.0 y el problema sigue igual.

En espera de otra solución.

Saludos,

ResponderCitar
Respondido : 14/10/2015 8:57 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Realiza alguna compra y guarda la url , luego cambia temporalmente de plantilla, usa alguna plantilla por defecto como beez, luego carga el front-end con la url del carro y realiza la compra y verifica si te sucede lo mismo

La idea de esto es que virutemart use su propia plantilla por defecto

Saludos.

ResponderCitar
Respondido : 14/10/2015 10:59 pm
Peichi
 Peichi
Usuario experto

Hola,

Hecho y me sale lo mismo que con la otra plantilla.
Adjunto pantalla

Saludos

ResponderCitar
Respondido : 14/10/2015 11:45 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Peichi
 Peichi
Usuario experto

Hola,

He hecho una nueva instalación de Joomla 3.0 con la misma plantilla anterior. Al hacer un pedido no salían los campos anteriores. Funcionaba correctamente.
He borrado la base de datos de esta nueva instalación y he copiado la base de datos de la anterior instalación y el problema se ha vuelto a reproducir , por lo que el problema está en la base de datos.

Alguna otra idea para poder solucionar el problema?

Gracias

ResponderCitar
Respondido : 15/10/2015 1:45 am
Página 1 / 2