Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

[Resuelto] Problema actualización DOCMAN  

 
Jordi3
 Jordi3
Estimable Member

Hola a todos.

Tengo un problema con el docman. Es un web que está actualizado y funcionando en 7.4php.

El problema es que el docman es una versión muy antigua y me pide que pase a 5.6 de php y al hacerlo me falla el web porque ya no admite este php. 

Alguna solución, idea? Pasar el joomla a una versión anterior? Alguien ha tenido el mismo problema?

Muchas gracias como siempre por vuestra ayuda. 

Contenido solo visible a usuarios registrados

Respondido : 28/10/2022 1:18 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jordi.

En este caso lo que tienes quehacer es actualizar DOCman y descargar una version que soporte versiones de PHP superiores:

-> https://www.joomlatools.com/extensions/docman/changelog

Cualquier version superior a la 4.0.2 soporta versiones de PHP 7.4 y superiores

Pasar el joomla a una versión anterior? 

No te lo aconsejo, primero pero seguridad de la instalación y después por que tanto la plantilla como las demas extensiones tendrías que bajarlas tambien de version.

La mejor solución es actualizar DOCman o buscar una alternativa a esa extensión.

 

Un saludo

 

 

Respondido : 28/10/2022 2:07 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi3
 Jordi3
Estimable Member

Hola Pepe,

 

Gracias por tu respuesta. El problema que tengo es que para actualizar a una versión que soporte php 7.4, docman me dice que tengo que actualizar el programa a diferentes versiones hasta llegar a la buena y para hacer esto me pide el php 5.6 que es el que al ponerlo la web me sale en blanco y no puedo hacer nada. 

Por eso estoy mirando si alguien ha tenido este problema o hay alguna solución. 

gracias!

 

Respondido : 30/10/2022 7:51 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jordi.

Tienes que consultarlo con su soporte:

-> https://support.joomlatools.com/tickets/docman/questions

En esta consulta ya indican que para la poder trabajar con version 7x de PHP hay que actualizar a la version 3x de DOCman

-> https://support.joomlatools.com/tickets/topic/8792-php-version

En este enlace tienes documentación para actualizar:

-> https://www.joomlatools.com/extensions/docman/documentation/upgrading/docman-2-1-to-docman-3-x

 

El problema es que tanto Joomla como las extensiones y la plantilla tienen que soportar la version 5.6 de php tendrías que Bajar de versiones las extensiones, Joomla y la plantilla.

Veo que estas utilizando la version 5.6 de PHP y la web esta cargando 

En la documentación veo que para actualizar necesitas una version inferior a la 7.2 de PHP, puedes probar con la version 7.1 o 7.0

screenshot www joomlatools com.translate.goog 2022.10.30 11 21 09

 

Un Saludo

 

Respondido : 30/10/2022 10:22 am

Jordi3
 Jordi3
Estimable Member

Hola de nuevo!

Muchas gracias por tu explicación. Me has abierto los ojos. Lo tenía todo ok pero me fallaba el php a 7.0. Ya he podido actualizar. 

De nuevo gracias!

Respondido : 02/11/2022 11:36 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jordi.

Genial !!! ME alegra que lo solucionaras 😀  

Cualquier consulta que tengas no dudes en comunicarlo.

 

Un Saludo

Respondido : 02/11/2022 12:02 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación